Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bizarre Chest Piece Error

First BioWare Post First BioWare Post

PrincessMary's Avatar


PrincessMary
06.13.2013 , 08:56 PM | #1
I have a level 55 Jedi Sage that has a problem with her chest piece. It's [Artifact] Pristine Battlemind Vestments. They look like this in the log in screen:

http://img9.imageshack.us/img9/7315/xjri.jpg

But in the game, this is what I get,a bizarre grey area that surrounds my character:

http://img713.imageshack.us/img713/9223/b9wm.jpg
I can log out and back in, restart the game, and nothing helps.
This is what my character looks like with another chest piece (Black Hole Force-lord's Mk-1 Vestments):

http://img836.imageshack.us/img836/7828/ll7m.jpg

Beesodd's Avatar


Beesodd
06.14.2013 , 02:57 AM | #2 This is the last staff post in this thread.  
Hi PrincessMary,

As a first step, please update your video card drivers.

It may also help to run the repair function. You can find it by clicking the cog icon after logging into the launcher.

Thanks.

Beesodd | BioWare Customer Service - Forum Support

PrincessMary's Avatar


PrincessMary
06.14.2013 , 11:41 AM | #3
Video card drive update did not fix the problem. Neither did repairing the launcher. It is only on this character and only this chest piece. I decided to rip the mods out of the Pristine Battlemind and put them in the Black Hole (I wanted to avoid doing this because of the cost in credits), and the Black Hole piece works fine with the new mods, while the now un-modded Pristine Battlemind still has the video problem. I did like the look of the Pristine Battlemind chest piece, so I would still like to fix the problem and be able to wear it. Any other suggestions would be welcome.

Feleroth's Avatar


Feleroth
06.14.2013 , 06:45 PM | #4
i also get this my video card is up to date and i have run a repair on my game this only happened after the latest game update this only happens on the pristine battlemind vestments all my other armor is unaffected

Midgen's Avatar


Midgen
06.14.2013 , 07:55 PM | #5
That problem is usually caused by a texture file being corrupt...

If the file repair didn't fix it, it is probably corrupt on the patch server.