Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Computer/window crashes


OwenBrooks's Avatar


OwenBrooks
06.14.2013 , 06:52 PM | #21
Sorry to hear mate, what would I try

Boot up in safe mode, run a chkdsk

windows key + R type cmd (press enter) type chkdsk c: /f (press enter)

after that I would type sfc /scannow (press enter)

If the above doesn't help windows key + R type msconfig (press enter)

Goto selective boot and untick startup items, then click on the services tab and tick the box "Hide all Microsoft services" then I would say untick everything except for the Nvidia services , click apply and ok, then reboot.

To ever go back to normal boot you just need to go back to msconfig and select "normal startup" and reboot.

See if this seems to help

vastgoten's Avatar


vastgoten
06.15.2013 , 04:17 AM | #22
Quote: Originally Posted by OwenBrooks View Post
Sorry to hear mate, what would I try

Boot up in safe mode, run a chkdsk

windows key + R type cmd (press enter) type chkdsk c: /f (press enter)

after that I would type sfc /scannow (press enter)

If the above doesn't help windows key + R type msconfig (press enter)

Goto selective boot and untick startup items, then click on the services tab and tick the box "Hide all Microsoft services" then I would say untick everything except for the Nvidia services , click apply and ok, then reboot.

To ever go back to normal boot you just need to go back to msconfig and select "normal startup" and reboot.

See if this seems to help
Alright, started trying this. I think I followed uour instructions to the letter, but the computer still freeze on me.
I will keep trying though, when in safe mode it never freezes.
Guild: Imperial Army - the 337th Black Ops Platoon
Website: www.imperialarmybo.enjin.com
We provide Imperial Military RP on the EU-based "The Progenitor" server!

vastgoten's Avatar


vastgoten
06.16.2013 , 11:56 AM | #23
Computers.... tsk.... I found a tip about using Another screen background for windows 7 and it helped. the computer works and so do SWTOR.

Still, since you helped me reorganise the issue with SWTOR I wanted to let you know that things are working. The SWTOR issue was resolved with your help. Thank you alot!
Guild: Imperial Army - the 337th Black Ops Platoon
Website: www.imperialarmybo.enjin.com
We provide Imperial Military RP on the EU-based "The Progenitor" server!

OwenBrooks's Avatar


OwenBrooks
06.17.2013 , 12:46 AM | #24
Quote: Originally Posted by vastgoten View Post
Computers.... tsk.... I found a tip about using Another screen background for windows 7 and it helped. the computer works and so do SWTOR.

Still, since you helped me reorganise the issue with SWTOR I wanted to let you know that things are working. The SWTOR issue was resolved with your help. Thank you alot!
That's good news mate, how did you go with settings for swtor ? runs ok now I gather ?