Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Star Wars & SweetFX

Darth_Clouds's Avatar


Darth_Clouds
06.02.2013 , 02:12 AM | #1
Bonjour à tous,

Je voulais savoir si des joueurs ont réussi à faire fonctionner SweetFX sur Star Wars The Old republic, sur mes autres jeux cela fonctionne parfaitement.

Cordialement.

oredayo's Avatar


oredayo
06.02.2013 , 12:46 PM | #2
Je n'ai pas testé donc je ne peux pas te répondre à ce sujet mais à mon retour de vacances je teste et je te tiens au courant.

Darth_Clouds's Avatar


Darth_Clouds
06.03.2013 , 11:36 AM | #3
Quote: Originally Posted by oredayo View Post
Je n'ai pas testé donc je ne peux pas te répondre à ce sujet mais à mon retour de vacances je teste et je te tiens au courant.
Merci de ton message Oredayo, j'attends de tes nouvelles.

Allendor's Avatar


Allendor
06.03.2013 , 01:13 PM | #4
De souvenirs j'avais déjà essayé, il faut mettre les fichiers dans : Star Wars-The Old Republic\swtor\retailclient

Mais le jeu plantera systématiquement avant de se lancer. Mettre les fichiers ailleurs ne changera pas car il faut obligatoirement que tous les fichiers se trouve la ou est situé le .exe du jeu.

Pour l'heure que ça soit SweetFX ou un autre logiciel ça ne fonctionne pas du tout avec Star Wars : The Old Republic.

oredayo's Avatar


oredayo
06.04.2013 , 03:26 AM | #5
Non, ça fonctionne mais ça dépend des réglages effectués.
Un exemple ici => sfx.thelazy.net/games/screenshot/2276/

Je testerai une fois rentré chez moi, début de semaine prochaine et je posterai ici mes conclusions.

Pour l'installation ainsi que des presets et des screens c'est par ici => sfx.thelazy.net/games/game/180/

De rien ^_-!

Allendor's Avatar


Allendor
06.04.2013 , 10:38 AM | #6
Hum en effet !

Alors j'ai choisis le preset le plus télécharger histoire d'essayer et de me faire une idée car j'avais plutôt bien aimé le rendu de SweetFX pour Neverwinter. J'ai dépassé le launcher et le jeu c'est lancé mais j'ai eu un écran noir et le jeu a malgré tout finis par planté avant d'afficher quoi que se soit malgré que j'ai utilisé un preset fait spécialement pour le jeu.

oredayo's Avatar


oredayo
06.04.2013 , 01:07 PM | #7
As-tu bien suivi les recommandations d'installation du lien que j'ai donné plus haut?
as-tu bien vérifié les compatibilités?
Dommage que je ne puisse tester desuite...

oredayo's Avatar


oredayo
06.17.2013 , 03:38 AM | #8
J'ai (tardivement) testé et effectivement ça plante.
Il semble que se soit lié au LAA qu'il faudrait désactiver pour l'exe de swtor.
Je reviendrai conlure après test.

Le problème est que sans LAA swtor se retrouve au bout d'un moment OOM (Out Of Memory) donc plante.
Il va falloir attendre une mise à jour de SWFX / RadeonPro.

Darth_Clouds's Avatar


Darth_Clouds
06.17.2013 , 08:24 AM | #9
Pour qu'il fonctionne:

- Désactiver l'antialiasing du jeu (si vous le laisser activé ça ne fonctionne tout simplement pas).
- Installer et indiquer a SweetFX configurator l'exe du jeu en l’occurrence: "Launcher"
- Installer les fichiers de la version Sweet FX 1.4 dans le dossier: swtor - retailclient (écraser les fichiers du configurator 1.3).
- Utiliser "LAA" (Large Address Aware) que vous trouverez ici:

http://www.techpowerup.com/forums/sh...d.php?t=112556
Lancer "LAA" et indiquer lui votre exe "Launcher" ainsi que celui qui se trouve dans le dossier "retailclient" swtor.exe

Après avoir fait tout ça, lancer SweetFX configurator et prenez le "preset" qui vous sied le mieux, j'ai choisi celui-ci:

http://sfx.thelazy.net/games/preset/409/

Et voilà le tour est joué, chez moi cela fonctionne parfaitement.

Bon jeu à tous.

Darth-Conan's Avatar


Darth-Conan
09.21.2014 , 08:29 PM | #10
thank you very much!!
ICH HASSE EUCH OBI-WAN....
''Anakin Skywalker, Episode III''