Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PSA: Dread Guard and Arkanian relics say "No Research Available"

STAR WARS: The Old Republic > English > Crew Skills
PSA: Dread Guard and Arkanian relics say "No Research Available"

Telanis's Avatar


Telanis
04.28.2013 , 10:21 PM | #1
I am not sure if it's still possible to RE these for schematic, but it says you can't. I think this changed with the most recent patch since it was fine after 2.0. I'm reporting it as a bug in-game now.

tortcat's Avatar


tortcat
04.29.2013 , 10:48 AM | #2
well..see my post in the cust service forum. Mine showed a 20% chance to learn a schematic...I ddi it and it looked like I leanred it but go these Big Bold red letters and the normal sound ( the one u get when u elarn something ) No reasearch available for dread guacg etc etc) and it ate the relic.

I have done a ticket but I am sure it is a bug also...one of many with crafting in 2.0

Telanis's Avatar


Telanis
04.29.2013 , 06:24 PM | #3
Quote: Originally Posted by tortcat View Post
well..see my post in the cust service forum. Mine showed a 20% chance to learn a schematic...I ddi it and it looked like I leanred it but go these Big Bold red letters and the normal sound ( the one u get when u elarn something ) No reasearch available for dread guacg etc etc) and it ate the relic.

I have done a ticket but I am sure it is a bug also...one of many with crafting in 2.0
Hmm, sounds like the issue with color crystals. They were fixed in 2.0.0b though: http://www.swtor.com/patchnotes/2.0.0b/4162013. Wonder if they just missed the relics.

tortcat's Avatar


tortcat
04.30.2013 , 11:12 AM | #4
good point Tel. I'd like to see them give me the schematic but I know that won't happan andIm sure in the few weeks it will take them to respond I am sure they will refund back the relic.

But...then I try again and I have a 80% chance of..." not knowing" if its fixed.

Would be nice for a staff post on this.

tortcat's Avatar


tortcat
05.01.2013 , 10:46 AM | #5
Well, just got an email ( I'm here at work) that they restored the relic. Which is nice and only took a few days for the ticket which is nice, but...

I do not see anywhere Bioware posting that it is SAFE to try and re these and learn the schematic.


Bioware, could we not please get a reply letting us know if this bug has been fixed?

Thanks kindly