Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashing Client

First BioWare Post First BioWare Post

BubbleTronPrime's Avatar


BubbleTronPrime
04.02.2013 , 10:16 AM | #1
my client crashes just as it gets to the loading screen. This is only since the latest patch. Has anyone else had this problem and if so whats the fix

funsam's Avatar


funsam
04.02.2013 , 10:21 AM | #2
There is hundreds of these post in the customer service forum. best keep checking there for a fix

AmberGreen's Avatar


AmberGreen
04.02.2013 , 10:38 AM | #3 This is the last staff post in this thread.  
Hey there folks,

For those of you who are experiencing issues with game access after Patch 1.7.3a, we've posted a sticky in the Customer Support Forum:

http://www.swtor.com/community/showthread.php?t=618396

As soon as there is more information, we'll be sure to get it to you. Thank you.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Dosli's Avatar


Dosli
04.02.2013 , 10:41 AM | #4
Quote: Originally Posted by AmberGreen View Post
Hey there folks,

For those of you who are experiencing issues with game access after Patch 1.7.3a, we've posted a sticky in the Customer Support Forum:

http://www.swtor.com/community/showthread.php?t=618396

As soon as there is more information, we'll be sure to get it to you. Thank you.
I'm sorry, asking for patience isn't any help whatsoever.
Is there anything that can be done to prevent the launcher perpetually trying to update so people can get online?

Ghaleonn's Avatar


Ghaleonn
04.02.2013 , 05:31 PM | #5
2 days now and the client is still crashing and no fix... It's no wonder this game went FTP. God knows I'm about to cancel my sub VERY soon!

Saregon's Avatar


Saregon
04.02.2013 , 05:34 PM | #6
Quote: Originally Posted by AmberGreen View Post
Hey there folks,

For those of you who are experiencing issues with game access after Patch 1.7.3a, we've posted a sticky in the Customer Support Forum:

http://www.swtor.com/community/showthread.php?t=618396

As soon as there is more information, we'll be sure to get it to you. Thank you.
...many many hours later, still waiting...Bioware, this is why things should get tested before being pushed to live. How many times does crap like this have to happen before you learn?
N e v e r . F o r g e t

Enki's Avatar


Enki
04.02.2013 , 06:59 PM | #7
Quote: Originally Posted by Saregon View Post
...many many hours later, still waiting...Bioware, this is why things should get tested before being pushed to live. How many times does crap like this have to happen before you learn?
Mine still crashes after these "solutions". Thanks for wasting my time on my one day off work.

Enki, Shohadaku, Evile - SWG - (Gorath, and Starsider)

E Vile - EVE

Lunafox's Avatar


Lunafox
04.02.2013 , 07:08 PM | #8
I'm getting error 9000 disconnects, and I've tried all the solutions given. It's getting old getting lag and dc like every 20 minutes. I had it fixed and it was going ok until the last update, and now its starting up again. Why does this happen.
Check out my novel! ETERNITY AWAITS

oddbodz's Avatar


oddbodz
04.02.2013 , 07:38 PM | #9
Tried everything suggested ,loading screen appears and when servers are about to show it just crashes to desktop everytime.
This is really becoming a joke now ,can you possibly actually fix existing problems and not introduce new ones when you implement a patch?

Its really becoming old after 12 months ,never been one to critisize this game despite its numerous flaws but this is just a joke.

Felioats's Avatar


Felioats
04.03.2013 , 10:24 AM | #10
I can't believe you accidentally.

You accidentally the whole thing.

Introducing a crash in a patch? No one who can work on it should be going home until it's fixed.
>