Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Installing English Assets 111 (0%)

STAR WARS: The Old Republic > English > Community Content
Installing English Assets 111 (0%)

ViekieBheeze's Avatar

03.15.2013 , 02:30 PM | #1
2 days ago during the last server reset I decided to reinstall TOR, and then went to bed. Woke up and checked on the progress of the patch and its stuck (stopped?), on Installing English Assets 111. Thought it odd, uninstalled, reinstalled and patched and went to work. Came home yesterday and was still patching. Watched the progress of the last remnants of the patch and again it stopped on Installing English Assets 111 (0%). Left it and played other games. Went to bed and again this morning its still Installing English Assets 111 (0%). So thats over 10hrs, and it hasnt moved. Anyone know how to kick it or jolt it along? No its not my internet (cos I was playing BF3 online while ToR was patching).

LopezTSG's Avatar

03.16.2013 , 02:35 PM | #2
I'm getting the same problem too. It's pretty upsetting since I just went out and bought this game yesterday and I can't play what I payed for.

CamelCamelCamel's Avatar

03.17.2013 , 02:10 AM | #3
Yep, me too.

BlindstarOfSand's Avatar

03.18.2013 , 01:44 PM | #4
Me and my brother just got the physical copy of the game and he got stuck at the same point in the Launcher. I'd really like to see this fixed, Bioware, because it's a disheartening thing to two new players...
Honor. Poetry. Lynx.
Where does all that flying text at the beginning of Star Wars go...?

Chowtyme's Avatar

03.20.2013 , 07:41 AM | #5
Stuck for hours now. Any fix?

Amarys's Avatar

04.02.2013 , 10:19 AM | #6
Okay, Not sure if you guys have fixed it or not but I had the same problem with English Main assets 111. I went here: and EtharionTurambar Has a post on there with how to fix it. Personally, I only had to download from the first link,, that he added. I downloaded the setup and ran that to restore to the default launcher installation. After it did its thing and I restarted the launcher everything worked fine. Hope this works!

MSchuyler's Avatar

04.02.2013 , 12:10 PM | #7
You need an updated launcher. Same thing happened to me twice. Once you get a new launcher from the downloads section it will work fine.