Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

FPS Jumps from 0,4 FPS to 110 FPS

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
FPS Jumps from 0,4 FPS to 110 FPS
First BioWare Post First BioWare Post

Nazaya's Avatar

03.05.2013 , 10:09 AM | #1
Dear Customer Service

I have an issue i'd like to adress concerning my frame rates, in game they jump from 0,4 to 110. I check it using the shift+ctrl+F button. Even in loadingscreen it jumps randomly from low to very high. But when I play pvp, its a nightmare just a few seconds before im surrounded and getting killed like in this video:

I've tried downloading the DirectX 9.0c for the missing files via the youtube link, with no luck.

Im running this gamercomputer with these digits: (its precisely that one)
So I really should be fine running the game on medium graphics, but even on very low, the FPS jumping is the same.

Iv'e even tried what the Swtor gamemaster says in this link:
With no luck :-( (Driver updates, Clean installed the new drivers, updated all there is to update via webpages... etc.)

And im running with the Razer Gamebooster, to shut down my background programs

Here is my Dxdiag:

I really hope you can help me
Yours Nazaya

Beesodd's Avatar

03.05.2013 , 10:16 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Nazaya,

Please disable Game Booster, it can cause issues of it's own. If the problem persists after that, try restarting your computer with a Clean Boot, and see if that as any effect.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Nazaya's Avatar

03.06.2013 , 11:46 AM | #3
Hi Beesodd

I've now uninstalled the Gamebooster and made a clean boot, but still the problem persists. I've also scanned for virusses and defragmented my harddisk - I still get these jumps in FPS from 0,4 to 110

I hope there is another way to solve the problem

Regards Nazaya

Beesodd's Avatar

03.07.2013 , 04:01 AM | #4 This is the last staff post in this thread.  
Thanks for the update, I'm sorry to hear this is still ongoing. Please try clearing your game cache. You can do this by navigating to the main game folder, then the swtor subfolder. In here you'll find the DiskCacheArena file. Delete this, and it'll be recreated when the game starts again.

Past this, please try downloading a copy of the game setup file (link) and choose to reinstall the game in the same location. Don't worry, this is a quick process.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.