Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

User Interface Instance Switching

STAR WARS: The Old Republic > English > General Discussion
User Interface Instance Switching

Xaravok's Avatar


Xaravok
02.20.2013 , 10:18 PM | #1
I've been having problems with my GUI when i switch instances.

Last time it went wrong was on Tatooine switching instances to find live world boss, my gui was fine then i switched instance and my targeting went wrong. I could select an enemy but the bar above his head with his name and hp didnt show, neither did the bar with cast times. Also i couldnt target group members to make them assisstants for the ops group for some reason.
It happens every time i switch instance.
If you have any advice i would appreciate it..

Rankyn's Avatar


Rankyn
02.20.2013 , 10:34 PM | #2
Yeah, that happens to me all the time.

Be sure to submit a /bug report.

cidbahamut's Avatar


cidbahamut
02.21.2013 , 08:46 AM | #3
I've run into this problem before and after a bit of digging I discovered that what's happening is that when you switch instances the nameplate settings get altered. It's aggravating, but you can change it back by going into preferences and manually putting the settings back to what they normally are.

Dainter's Avatar


Dainter
02.21.2013 , 08:47 AM | #4
I usually just log out and log in and it is fixed. It is faster for me to do that than to change the stuff back in preferences.

Xaravok's Avatar


Xaravok
02.21.2013 , 06:56 PM | #5
Thanks for the input guys i'll give it a try.

JamieKirby's Avatar


JamieKirby
12.05.2013 , 09:04 AM | #6
Quote: Originally Posted by Dainter View Post
I usually just log out and log in and it is fixed. It is faster for me to do that than to change the stuff back in preferences.
Well, for the reasons i change instances will require me to switch again, because when i can play is when there are WAY too many people logged on to do anything, granted groupfinder is very quick, but the 50-50 chances of it being a crap group is still there, i didn't know it resetted the preferences on the options........kinda weird that they haven't bothered to fix this.....i guess since it can be set by us they don't care about it.

EDIT: Well, the nameplate settings are unchanged, so something else must be doing it to me. :-(

I guess i will have to live with the fact that when this break happens, i will likely pull the wrong freaking mob cause there is zero indication which one i have targeted unless i click on them with the mouse pointer....