Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Error 18 - Character Renamed now not usable

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error 18 - Character Renamed now not usable
First BioWare Post First BioWare Post

LordRaeth's Avatar

02.12.2013 , 10:18 AM | #1
So I returned to the game recent, but started on a new server on the opposite side. However with the new patch I thought I'd check out the new ilum etc. So I switched to my original server which I'd had to migrate to before hand as my previous server (Twin Spears) had been closed. It asked me to rename my character as apparently that name had already been taken.

So I did, but when I tried to log in it sent me back to the character screen and said I had to activate my character (although I'm a subscriber) but it won't let me and keeps coming up error 18. Tried to use the help service it linked me to but nothing was available, including trying to make a ticket.

Anyway, I thought the next step was the post here, can any one help?

Edit: In fact tried logging in with a character I didn't have to change names with and now that character has the same problem.

joqus's Avatar

02.12.2013 , 10:55 AM | #2
I have also had this issue on my account with my two jedi character's one just renamed to Kessama and the other Named Kosul. All of my other character can log in fine.

Beesodd's Avatar

02.12.2013 , 10:57 AM | #3 Click here to go to the next staff post in this thread. Next  
Thanks for the reports on this, guys.

LordRaeth, as jogus has posted, can you include the names of your affected characters(or the server if the gibberish named character name wasn't changed)


Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

LordRaeth's Avatar

02.12.2013 , 11:07 AM | #4
Server - Prophecy of the Five

Characters - Qaelan, Eidolus, Qutessi

LordRaeth's Avatar

02.12.2013 , 02:37 PM | #5
Still have this problem.

Pyarone's Avatar

02.12.2013 , 03:20 PM | #6
Hi, I'm also having this same problem. I've reactivated and renamed 5 of my old characters now, each one I had to click the activate button, which only appeared after I tried to log into it the first time. Now on the 6th, it's trapped in this "Character versioning error - Contact customer service" limbo. Error code 18 when I try to log into it.

The button next to this 6th character is the activate button, and clicking on it, it says I have four character slots available, even though I already have 5 active characters right now. However, at the bottom of the character window it says "You are a SUBSCRIBER." (I re-subscribed last week after playing ftp for 2 days)

Also everything is grayed out in the request help section in-game for me as well.

P.S. Affected character's name is Pyarsix, on Harbinger.

Lord_Nord's Avatar

02.12.2013 , 03:38 PM | #7
I also got the same problem i decide to play again as my Sith Socerrer and my commanodhow i did transferred to the new server back in june if i do remember right

and i cant send a ticket i also a subscriber since the game was relased

Messeage under my sith socerrer is
Character versioning error

Arqulina- The Progenitor
Iphidamas- The Progenitor

Both character are the two oldest i did make when the game was released

Moonkin's Avatar

02.12.2013 , 03:52 PM | #8
Same versioning error on three characters and cannot send tickets ingame either.

Server The Red Eclipse, characters Gromov, Mriss, Ljuba

Jimbarnz's Avatar

02.12.2013 , 06:15 PM | #9
having the same problem. two of my characters a level 50 and a level 38 wont log in. cant create a ticket either ... something about error 18. very frustrating, as one of them is my main. tried calling into customer support but i got a message that their phone system is having errors.

Jakkyl - the harbinger
Aeton - the harbinger

Digiart's Avatar

02.12.2013 , 06:19 PM | #10
Quote: Originally Posted by Beesodd View Post
Thanks for the reports on this, guys.

LordRaeth, as jogus has posted, can you include the names of your affected characters(or the server if the gibberish named character name wasn't changed)

oops nm, wrong thread