Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wrong security code after sudden deconnection

STAR WARS: The Old Republic > English > Customer Service
Wrong security code after sudden deconnection
First BioWare Post First BioWare Post

NarcoIX's Avatar


NarcoIX
02.11.2013 , 03:30 PM | #1
Hello ,

First, i want to apologise for my bad english .
So, here is my problem; i just got a sudden disconnection in game .
Now , everytime i try to log in , an error message telling that my eMail , password or security key is wrong appears .
The same situation appears on this website , this time it tells me that my username & password are correct , but not my security key .
I don't know what to do , some help would be appreciated .

Thanks.

Ratae's Avatar


Ratae
02.11.2013 , 03:48 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello NarcoIX,

Please untick the "Remember Me" box on the launcher, and clear out the auto-filled entries for password and email address. Then enter the data manually and attempt to login once again.

Let me know how you get on with this.
Ratae | BioWare Customer Service - Forum Support

NarcoIX's Avatar


NarcoIX
02.11.2013 , 04:39 PM | #3
Hello Ratae , thank you for your reply .

I did what you wanted me to do , but that doesn't change anything .
I tried with my username but also with my email address .

Also , i use a mobile security key on an iPad and the time in the application was automatically set up , it was on hour less than real time so i tried to set it up manually with one hour more , that didn't solved the problem either .

TheNahash's Avatar


TheNahash
02.11.2013 , 05:46 PM | #4
I have the exact same problem.

It keeps saying something is wrong.
I tried your solution (clearing the auto-filled entries and even tried changing my password) but it's not working.
The problem persists even when I try to log in the forums to view my account details.

Bioware, what did you do?

I suspect the issue is with the Security Key app as it's the only thing that makes sense.
I'm using the iPhone app.

kmkweenkitty's Avatar


kmkweenkitty
02.11.2013 , 05:59 PM | #5
I've also been having the same problem since yesterday.

I'm using the mobile security key app as well but android not iphone

NarcoIX's Avatar


NarcoIX
02.11.2013 , 06:10 PM | #6
Hello TheNahash and kmkweenkitty,

I think me too that the problem comes from the mobile security app , the worst in this situation is that i actually have a physical security key but i can't use it because i have already set the mobile app .
I can't even call the customer service because i'm from Belgium and this will cost way too much (+50 apparently ...) .

TheNahash's Avatar


TheNahash
02.11.2013 , 06:13 PM | #7
let's hope we won't have to and that this is a temporary issue with the security key, both physical and app.

It would be nice to hear from a Customer Support rep that someone's looking into the issue, though.

NarcoIX's Avatar


NarcoIX
02.11.2013 , 06:19 PM | #8
Yes , let's hope so .

TheNahash's Avatar


TheNahash
02.12.2013 , 03:06 AM | #9
bump.
Come on, guys. The issue persists and you still haven't even acknowledged it.

Quttu's Avatar


Quttu
02.12.2013 , 03:48 AM | #10
Guys use Skype to call customer service, its fairly cheap to buy call time for long distance calls to there customerservice.