Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Ezran Outpost bug (0/4 hangers)

STAR WARS: The Old Republic > English > General Discussion
Ezran Outpost bug (0/4 hangers)

SadisticFishing's Avatar

01.08.2012 , 12:03 AM | #1
So I've tried this a few times - it wants me to destroy 4 hangers... But there are only 3.

What the hell? How am I supposed to beat this damn level?


Bhigtimm's Avatar

01.08.2012 , 12:06 AM | #2
There are 4 one on each 'side' some of them can best be shot through the space station when you are underneath it.

SadisticFishing's Avatar

01.08.2012 , 02:54 AM | #3
No, there are only 3 in the level, there are no circles and all the online quest things ( and etc) say 0/3. Why is it asking me for three.

ToliverGrey's Avatar

01.08.2012 , 02:56 AM | #4
There are indeed 4 shuttle bays/hangars in Ezran Outpost.

Giusti's Avatar

03.03.2012 , 11:46 PM | #5
I have ran this space mission a dozen plus times but tonight I ran across this problem.

I ran it twice and both times I destroyed everything on the space station, you can even see flames coming out of all 4 hangers, but you only get credit for 3/4.
So now I'm stuck with a space mission that for some reason has become unbeatable.

Joekosse's Avatar

02.09.2013 , 10:17 PM | #6
I'd like to chime in here. It's been nearly a year, but this bug hasn't been fixed.
Tunnel Snakes Rule! We're the Tunnel Snakes. That's us, and we rule!

Jeweledleah's Avatar

02.10.2013 , 01:45 AM | #7
I personally haven't experienced that bug, which means it doesn't happen every single time for every single person, which means it could be more difficult to figure out exactly what's causing it. so the only suggestion I could offer is to report it along with your characters class, level, faction and time when you tried to do the mission, to give them best chance to isolate it. the more reports there are, the higher the chances that they might be able to isolate the pattern of what's causing it