Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Esseles bug is back

AshlaBoga's Avatar

02.01.2013 , 11:41 AM | #21
What's interesting is that not everyone has this bug. Aside from the jump bug (that's still there) I haven't experienced any bugs in Esseles over the last 24hr.
The dark is generous, and it is patient, and it always wins.
It always wins because it is everywhere.
The brightest light casts the darkest shadow.
Click my Referral Code for free goodies!

NemainSWE's Avatar

02.01.2013 , 07:53 PM | #22
I've started experiencing this bug the last few days.
Boosted a mate through BT 4 times two weeks ago without problem. Then a couple of days ago, crash in BT and today crash in the foundry.

I've not changed graphics card/drivers.
Thayce - 50 Mercenary
Thayse - 50 Assassin
-The Sovo Legacy-
Tomb of Freedom Nadd

shazichan's Avatar

02.02.2013 , 09:20 AM | #23
I've had this bug everytime i have run esseles since patch 1.5 and it's not just me, most if not all of the people i find in group finder have the same issue.

what's the deal? why is there no fix? how has such a crippling bug gone unfixed for so long!? poor effort here

Zardac_the_Great's Avatar

02.02.2013 , 05:48 PM | #24
I've been crashing during the last conversation as we begin to move away from the Imperial cruiser.


But if the group finishes the conversation without me, I can finish the flashpoint. least there's a sort of work around. Still...this desperately needs to be fixed.

Cripplers's Avatar

02.03.2013 , 10:20 AM | #25
For the first 12 months I never had an issue with the CTD at end of BT and after first group Convo of Foundry.
Now the past month it's auto crash. I've had the same PC set up since about March of '12 when I upgraded my vid card.

Doel's Avatar

02.07.2013 , 05:10 PM | #26
Bioware should be ashamed for not being able to fix this bug. This is the very first flashpoint for players, be it new ones or veterans. It's the flag they show on how good a product is and what else to expect from it. It's a shame, really.

Anyway. I never had this bug, until a few weeks ago after the last patch. Boom, game crashed when selecting where to go. Today I thought to give it a try and rush through it to see if they magically(TM) fixed it. Now I thought, alright, let's lower graphic settings, I remember someone mentioning it somewhere. Result: crash during the convo. Haven't had the nerve to test it with normal graphic settings again.

iamApollo's Avatar

02.10.2013 , 07:49 PM | #27
I ran this with 2 and nothing worked. However I was able to get credit... Enter the convo and when you DC have your partner stay in the dialog. Have them stay where they are untill you reconnect. Just stand next to them while the solo the rest of the dialog and you'll still get the groupe credit. then finish out the instance. That is at least how it worked for me.

Kirameki's Avatar

02.11.2013 , 05:18 PM | #28
I never had this bug (and I run Esseles 10+times a day) and now out of nowhere it's happening. Wasted 1 hour (crappy group that also did not spacebar) of my time to be rewarded with nothing.

When are the devs going to fix this bug ?
"Why you stuck-up, half-witted, scruffy-looking nerf-herder!"
Referral linkfor you to get goodies.
Twitter | Raptr

bahan's Avatar

02.12.2013 , 03:15 AM | #29
cant finish eseless also. Crash-relog-crash-relog-crash relog

dewayne's Avatar

02.12.2013 , 05:06 PM | #30
i just did esseles bout 2hrs ago no problem other then a black screen for couple of seconds
Darlenee, Dewaynee Morningstar
Republic Trooper, Jedi Knight
I'm a life taker and a heartbreaker