Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to retrieve patch data (208)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Unable to retrieve patch data (208)
First BioWare Post First BioWare Post

Mhorr's Avatar

02.01.2013 , 06:00 PM | #1
Any help please?

Cerimon's Avatar

02.01.2013 , 06:19 PM | #2 This is the last staff post in this thread.  
Hi Mhorr,

We would like you to test you are able to connect to our servers. In order to do this please follow the steps in the spoiler below. Please note these may be different depending on the OS that you are using:

Please also flush your DNS. To do this please follow the instructions below:
  • First hold the windows key on your keyboard and press the R key.
  • When the run window appears type CMD into the box and hold Ctrl+Shift and press enter to run an elevated command prompt.
  • When the CMD window opens type ipconfig /flushdns.
  • When you have done this correctly they should see the message "Successfully flushed the DNS resolver cache".
Please try running the Launcher again.
If you still have an issue at this point please continue with the following troubleshooting steps:

Please take a system snapshot using System Restore, note this is not in itself a troubleshooting step but a precaution that allows you to undo changes made to your computer. To create a System Restore point by using System Restore, follow these steps:

Reset the Winsocket Protocol: click the following link then save and run the downloaded file.

Reset TCP/IP to its original state: click the following link then save and run the downloaded file.

If you get a Launcher Timeout error from the launcher you need to force the launcher to update again without timing out, to do this simply delete the .version files from the game directory (C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic). Because these files are used by the launcher in the patching process the launcher will automatically connect to the patch server and start retrieving the files in the process while at the same time updating itself.

We have seen reports that disabling TeamViewer and/or SpeedBit (SpeedBit is included with RealPlayer Plus) can allow the Launcher to patch correctly.

After all of these steps you should be able to patch the game client successfully. Let us know if you continue to have an issue.

Cerimon | BioWare Customer Service - Forum Support

Mhorr's Avatar

02.01.2013 , 06:52 PM | #3
hi, thank you fir the prompt reply, ping was ok
went trought every step deleted the .version and teh launcher update but still get Unable to retrieve patch data or in one case it slowly reached the aptching window but without any bar moving so i had to shut it down..

just a note, tried other online games to check and they run correctly..

Mhorr's Avatar

02.01.2013 , 06:57 PM | #4
now reached again the patching bar moving if i try to close it its says "you are currently patching..."
even tho there's stll the unable..error 208..

Mhorr's Avatar

02.01.2013 , 09:40 PM | #5
Managed to log in into the game...hope its fixed now..will see next time i log in..

GooBooBaJoo's Avatar

02.06.2013 , 03:55 PM | #6
I've had this happen several times and also have gone through all the steps. Only thing that really works for me is waiting - at some point it just allows me to log in again.

WaldoA's Avatar

02.06.2013 , 03:59 PM | #7
Happened to me today and yesterday, website and launcher loads extremely slow and continaully gives me random errors or disconnects, then eventually it just works perfectly.

Ibong's Avatar

08.07.2013 , 08:49 AM | #8
Hi everyone. I had the "unable to retreive patch data from server" aswell, i did a very VERY simple thing.
I went to the folder and removed the Launcher patch. gg, it will download itself when u try open the launcher
so far no issue after that. gl hope u guys and the support can use this.
Make your own game if u dont like it

Fishauffish's Avatar

08.30.2013 , 05:18 PM | #9
This literally happens to me everyday. My launcher will only work the first time I play the game in the day, but if I close the game and do something else, when I try to play later, it won't let me! Sometimes its this patch data issue, sometimes it simply stays at initializing forever, sometimes it fixes itself by art of magic, and sometimes I can't play for the rest of the day. Help Bioware.

Dracosdan's Avatar

12.29.2013 , 07:27 PM | #10
Seriously did everything in this thread still had issues.

You know what worked? Run "FixLauncher". than follow these steps:

1- Try to log in
2- If you can't "FixLauncher"

continually repeat 1 and 2 until you can. Took me 5 times.
NAME Viscountess
Website | Recruitment Thread