Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crash to desktop - Bounty Hunter - Going to the Aurora

STAR WARS: The Old Republic > English > Customer Service
Crash to desktop - Bounty Hunter - Going to the Aurora

Lurchicus's Avatar


Lurchicus
01.26.2013 , 04:47 PM | #1
The issue:

Crashing to desktop with Bounty Hunter any time I try to navigate to the aurora (the story line mission). The navigation screen comes up and in about 8 seconds the game crashes to the desktop.

System: Alienware Aurora R3 - 16GB Ram - i7-2600K (quad core) @3.4GHz - 2TB Storage (>1TB free) - Nvidia Geforce GTX-580 - Windows 7 Home Premium - 64 bit - SP 1 - Fully updated.

Running: Teamspeak 3 (fully patched).

The steps so far:

1. On the 24th the 1/23 patch loaded... no issues observed.
2. On the 25th the 1/23 patch loaded again... odd but still no issues.
3. Bounty Hunter leaving Alderan, I used the galatic map from ship and selected the Aurora icon. The screen loaded and I crashed to the desktop. Shut down for the night.
4. Today (the 26th), I had a guild mate with me at the ship (picked up from Taris). Once the Aurora map screen came up... crashed to desktop.
5. Logged in to the launcher and selected Repair. After the repair, I entered the game and the entire screen went pink... I've seen this before... I rebooted my system.
6. Again attempted to go to the Aurora... same crash.

Every time I try to go to the Aurora, I get the same crash (100% repeatable).

DxDiag stuff:

Spoiler
Lurchicus

Lurchicus's Avatar


Lurchicus
01.26.2013 , 11:55 PM | #2
Hi,

As an additional note... the exact same thing happens with my Vanguard when he tries to go to the Republic.

This is getting very annoying... that's two toons I can't progress in the game.
Lurchicus

OwenBrooks's Avatar


OwenBrooks
01.26.2013 , 11:59 PM | #3
lower graphics settings to LOW travel and put graphics back will get you going again.

Lurchicus's Avatar


Lurchicus
01.27.2013 , 01:56 AM | #4
Fantastic! I lowered my graphics settings to low, traveled to the Justice (not Republic ) and it worked perfectly! I'm back to very high graphics settings now. I'll try the same workaround with my Bounty Hunter tomorrow when I've had some sleep.

Thank you very much for the suggestion!
Lurchicus