Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Purchased 2 Skip Tracer's Cartel Pack error

STAR WARS: The Old Republic > English > Customer Service
Purchased 2 Skip Tracer's Cartel Pack error
First BioWare Post First BioWare Post

leijae's Avatar


leijae
01.08.2013 , 08:41 AM | #1
I purchased 2 Skip Tracer's Cartel Pack's and they did not go to my inventory. Please correct this mistake.
Imp: <Falcon Punch> Bottom of the top tier PvP
........<Public Enemies>
Pub: <Fight>
........<Video Game Loft>

Stoofa's Avatar


Stoofa
01.08.2013 , 08:45 AM | #2
Somebody else has mentioned the issue. Log off log on and they appear.
I'm sure the issue will be fixed.

leijae's Avatar


leijae
01.08.2013 , 08:53 AM | #3
i logged off, logged back in and the coins were restored but then i tried to purchase again and the same thing happened
Imp: <Falcon Punch> Bottom of the top tier PvP
........<Public Enemies>
Pub: <Fight>
........<Video Game Loft>

Benfynyn's Avatar


Benfynyn
01.08.2013 , 08:55 AM | #4
I'm in a similar situation. Also, my ledger is showing the purchases and what my total "should" be but the amount displayed at the top of the ledger page is showing the total before the purchases.
Quote: Originally Posted by JovethGonzalez View Post

After some investigation, it appears that there was some miscommunication between teams and this patch note was not intended to be included in this last patch.

sithlorduk's Avatar


sithlorduk
01.08.2013 , 09:00 AM | #5
also got 2 packs and they aint showing up. also tried a xp boost and that also isnt showing up. fix it bioware

leijae's Avatar


leijae
01.08.2013 , 09:12 AM | #6
got error code 16
Imp: <Falcon Punch> Bottom of the top tier PvP
........<Public Enemies>
Pub: <Fight>
........<Video Game Loft>

Screaming_Ziva's Avatar


Screaming_Ziva
01.08.2013 , 09:16 AM | #7
I purchased 5 packs on my republic character when the servers came up and they were delivered fine. I logged over to an imperial character, purchased 5 more packs, and they never showed up and I did not get my coins back for them.

Rageborne's Avatar


Rageborne
01.08.2013 , 09:19 AM | #8
Purchased a skip tracer pack, and addtional char slot.
Got neither one.
Malevolentia Overlord

Beesodd's Avatar


Beesodd
01.08.2013 , 09:19 AM | #9 Click here to go to the next staff post in this thread. Next  
Thanks for the reports guys, we're looking into this.

Screaming_Ziva, can you wait a few minutes and see if the coins re-appear?

Can you confirm that your rep character still has the packs and had no problem?

Beesodd | BioWare Customer Service - Forum Support

JediCahlwyn's Avatar


JediCahlwyn
01.08.2013 , 09:20 AM | #10
I purchased a pack and it subtracted coins but no pack. I closed the market and reopened and I had my coins returned, no pack.
--Master Endric Cahlwyn--
<The Womp Rats> of The Shadowlands
Jedi Guardian 55 For The Republic!