Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

taris datacron (matrix shard) jump bug

STAR WARS: The Old Republic > English > General Discussion
taris datacron (matrix shard) jump bug

AvatarBarbaros's Avatar


AvatarBarbaros
01.05.2013 , 12:58 PM | #1
i have searched the internet and the forums for an answer to this problem but as far as i can see i'm the only one to have this.i have gotten the datacron with other chars so i know what to do but i have someone activate the switch but it doesn't launch me but it does other people =_=.any help would be greatly appreciated.
and sorry for any errs and mistaks.

Tumedus's Avatar


Tumedus
01.05.2013 , 03:15 PM | #2
It may not be ideal, but a workaround is just to get someone who can pull you, or anyone really if you can charge them, get them up on the ledge, duel, and get yourself up on the catwalk.

AvatarBarbaros's Avatar


AvatarBarbaros
01.05.2013 , 04:59 PM | #3
funny thing some vanguard was actually ofering to do that on the server got the datacron but the jump is still bugged.
tyhanks for your reply

spectreclees's Avatar


spectreclees
01.05.2013 , 05:22 PM | #4
Just did this yesterday with no issues. Might just be bugged on your server? I'm on Pot5.

Zoiks's Avatar


Zoiks
01.05.2013 , 05:34 PM | #5
I'm going to guess you were pvp flagged and the person(s) operating the switch was not, as that causes exactly what you described to happen.

Technically I would still call it a bug, there's no good reason why pvp flag status should matter in this situation.

dacentabaal's Avatar


dacentabaal
01.05.2013 , 07:25 PM | #6
Quote: Originally Posted by spectreclees View Post
Just did this yesterday with no issues.
Same for me, got it on my JK Guardian and then my Shadow both times with a friend yesterday.. no problems what so ever, im on The Progenitor server
Tamworth - England (I don't like or drink Tea)
The Progenitor RP English Server
CE Owner
Friend Referral: http://www.swtor.com/r/sdFwY8