Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Is there a work around for the Bug where you reverse engineer, get recipe, Lose it

STAR WARS: The Old Republic > English > Crew Skills
Is there a work around for the Bug where you reverse engineer, get recipe, Lose it

Darkshadow's Avatar


Darkshadow
12.09.2012 , 09:47 PM | #1
Hi, I am getting tired of the fact I hours to get the mats by farming an area, or by sending companions out for them. Then craft and RE to get the blue recipe then make and RE for purple, then zone only to find the Recipe has disappeared. Is there a work around? Since I put in a Trouble Ticket over 3 weeks ago about it and still NO ANSWER, and I am needing the Recipes I just learned.
System:
i7 4770K 4.55ghz 16gig DRR3 2400 Ram win7 64
240 SSD GTX 260

Loladarulz's Avatar


Loladarulz
12.10.2012 , 07:03 AM | #2
I dont have this problem on my alt - cybertech crew skill?! This bug happens only to some people?

Maybe total reset - delete - aquire the crew skills again at trainers - would help.

wainot-keel's Avatar


wainot-keel
12.10.2012 , 09:31 AM | #3
Quote: Originally Posted by Loladarulz View Post
I dont have this problem on my alt - cybertech crew skill?! This bug happens only to some people?

Maybe total reset - delete - aquire the crew skills again at trainers - would help.
Nope, actually it happens precisely when you do that, when you change skills.

Known issue

Darkshadow's Avatar


Darkshadow
12.10.2012 , 05:00 PM | #4
Not just when you change skills, On this toon, I was a Armormech and I lost alot of blues and purples on it first. I put in a Trouble ticket all that long ago, and NO RESPONSE from CSR about it, but I got a full set of gear that can take armor kit upgrades for me and my companion so I moved to cyber for it. And was working fine until the other day. But its almost like a roll back. I spent like a hour or hour and half making and RE and got all this recipes, then zoned and lost them but I made a green again and RE it and got one of the recipes back and as long as I dont spam RE I keep my recipes. Not sure what makes the bug happen. just what happened to me,
System:
i7 4770K 4.55ghz 16gig DRR3 2400 Ram win7 64
240 SSD GTX 260

symke's Avatar


symke
12.11.2012 , 04:28 AM | #5
The fix for this bug is supposed to be in today's patch.
Let's wait a few more hours and see. They are introducing 1.6 update so I just wonder what they will break with this one?

Nythain's Avatar


Nythain
12.11.2012 , 04:48 AM | #6
Quote: Originally Posted by symke View Post
The fix for this bug is supposed to be in today's patch.
Let's wait a few more hours and see. They are introducing 1.6 update so I just wonder what they will break with this one?
Curious where you read this? I looked at the 1.6 patch notes in the PTS forum, with no mention of this bug or a fix. Got a linky link, would make a great early xmas gift!

symke's Avatar


symke
12.11.2012 , 05:16 AM | #7
Quote: Originally Posted by Nythain View Post
Curious where you read this? I looked at the 1.6 patch notes in the PTS forum, with no mention of this bug or a fix. Got a linky link, would make a great early xmas gift!
It's already in today's patch notes . I guess they did it.
Like someone else said: Woohoo!

Nythain's Avatar


Nythain
12.11.2012 , 06:52 AM | #8
Any confirmation as to whether or not it's actually fixed? Someone started a thread in General Discussion claiming it's not working.

symke's Avatar


symke
12.11.2012 , 08:41 AM | #9
Quote: Originally Posted by Nythain View Post
Any confirmation as to whether or not it's actually fixed? Someone started a thread in General Discussion claiming it's not working.
I tried it on my Synthweaver. Used two comps for heavy and medium belt (they need the least amount of mats ) DE one of them to blue and another to purple. Loged out ... loged back in and ... they are still here!
I couldn't believe something so "trivial" could make me so happy. They fixed it!
Now I can only hope it was not just a beginner's luck and those and other schematics will continue to stay where they should.

Nythain's Avatar


Nythain
12.11.2012 , 09:35 AM | #10
This fix brings me more joy than anything else in the entire patch. Thank you EAware for finally resolving this issue. I don't have your source code, and I don't know the specifics of your development team, so I'll refrain from making snide remarks about the time it took to fix. We as players can often times get caught up in our own distress and not consider the thousands of lines of code where something could be wrong, and the resources it takes to find and fix what sometimes seem like simple issues.

Again, from a dedicated crafter, thank you!