Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot login?!?!

First BioWare Post First BioWare Post

Writeous's Avatar


Writeous
12.07.2012 , 11:24 PM | #1
I have been trying to log in from my laptop at home for 3 days (the game works well onmy desktop at work). I have followed every step you guys suggest - and I cannot login... "The login service is currently unavailable"

Spoiler

Kuyperian's Avatar


Kuyperian
12.10.2012 , 09:43 AM | #2
I have been having the same problem on mine I keep deleting the patch file but each time I pull the launcher up it keeps downloading it keeps coming back.

evolot's Avatar


evolot
12.10.2012 , 09:52 AM | #3
Just DC from server and cannot login... Service is currently unavailable

evolot's Avatar


evolot
12.10.2012 , 10:21 AM | #4
Quote: Originally Posted by evolot View Post
Just DC from server and cannot login... Service is currently unavailable
Still cant login but now im getting msg "Unable to retrieve patch data. Please check network conection"... and i really have Network working :P

Beesodd's Avatar


Beesodd
12.10.2012 , 10:25 AM | #5 Click here to go to the next staff post in this thread. Next  
Kuyperian, What error message are you getting?

evolot, can you post up a copy of your most recent launcher log?

You can find your launcher logs at one of these default locations:

- For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
or
- For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs

Launcher logs look like this: “launcher_112610.txt”

Also if you haven't done so already, try a computer restart and a router power cycle.

Beesodd | BioWare Customer Service - Forum Support

Kuyperian's Avatar


Kuyperian
12.10.2012 , 11:51 AM | #6
For the past 3 days I have been trying to open the launcher it says (Unable to load application configuration) when the launcher does open as soon as I enter my password it says (the launcher is being Updated please wait ) I tried letting it go on for a bit and then it was able to launch but as soon as the select server popped up the screen went white, I am also getting the (Unable to retrieve patch data. Please check network connection"...) its been ether that or the (the launcher is being Updated please wait ).

Beesodd's Avatar


Beesodd
12.10.2012 , 11:58 AM | #7 Click here to go to the next staff post in this thread. Next  
Hmmm, thanks. It sounds like there's an issue with the launcher updating alright. First of all, can you download and run a fresh copy of the setup file (from www.swtor.com/download). Choose the same location to install to as your existing install. Then check if the looping continues. It will go to update immediately, but that's normal.

Also, if you have Java installed on your machine, can you make sure that's up to date? It's probably not the cause of the issue but we want to check everything.

Please let us know how this goes for you.

Beesodd | BioWare Customer Service - Forum Support

Writeous's Avatar


Writeous
12.10.2012 , 02:07 PM | #8
Guys - what about my question.... can you answer it. I've posted the log (check-out the spoiler in the first post)....

I have installed fresh copies and every thing - can you please help.

Beesodd's Avatar


Beesodd
12.10.2012 , 02:11 PM | #9 Click here to go to the next staff post in this thread. Next  
Sorry Writeous,

The error you mentioned is frequesntly caused by network issues that resolve themselves, so an assumption had been made that your issue was sorted. I'm sorry about this, as it was clearly in error.

It's a small thing, but can be important. Can you check that your system time and date are correct?

Thanks.

Beesodd | BioWare Customer Service - Forum Support

Writeous's Avatar


Writeous
12.10.2012 , 02:14 PM | #10
Ive done that, also the firewall, reset DNS, reinstall patch and the router - also... I have followed all instructions and still not working...