Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to retrieve server list.

First BioWare Post First BioWare Post

DarthGuiGan's Avatar

11.23.2012 , 06:52 PM | #21
I've been unable to get either pathping or tracert. I keep getting "Access is denied".

I was able to Ping the server.


Pinging with 32 bytes of data:
Reply from bytes=32 time=20ms TTL=245
Reply from bytes=32 time=26ms TTL=245
Reply from bytes=32 time=18ms TTL=245
Reply from bytes=32 time=39ms TTL=245

I'm trying to see why the tracert and pathping are not working.

My Anti-Virus is Kaspersky Anti-Virus 2009. I've made no changes to this recently.

Kairyssa_Wylok's Avatar

11.23.2012 , 07:53 PM | #22
I love how CS keeps telling us its issues with our ends when we havent had issues before. I've been having the same issues after it started kicking me off last night. I havent updated anything, security fire walls are turned off, and I"m still not able to get it to work.
Server - Ebon Hawk
Sith Inquisitor "Chy'arya"

DarthGuiGan's Avatar

11.23.2012 , 08:10 PM | #23
This is the tracert output.


Tracing route to over a maximum of 30 hops

  1    13 ms     2 ms     1 ms
  2     *        *        *     Request timed out.
  3    57 ms    13 ms     9 ms
  4    11 ms    10 ms    13 ms []
  5    12 ms     9 ms    11 ms
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9    49 ms  1858 ms   388 ms []
 10    22 ms    21 ms    20 ms
 11    18 ms    18 ms    18 ms

Trace complete.
This is the pathping output.
C:\Users\Owner>pathping -n

Tracing route to over a maximum of 30 hops

  0  No resources.
I'm just an old mainframe developer, but it looks like this is not a local issue.

PS. I'm able to get into other games and all websites that I normally use.

Beesodd's Avatar

11.23.2012 , 08:27 PM | #24 Click here to go to the next staff post in this thread. Next  
Hi DarthGuiGan,

There seems to be something wrong with the network alright. A pathping might be usful. You should be able to get around the "no resources" error by running the command prompt as Administrator.

Kairyssa_Wylok, we're happy to acknowledge a problem when it's on our end. However, we need to look into things first. Also, server-based errors tend to affect large numbers of people, rather than individuals or small groups. As an example see the multiple Cartel Coin threads, these are an issue on our end that we are working on. To just say "oh it's on our end" without even looking into it would be avoiding the problem. Also, computers can change for many reasons without anything obvious done on the users end. An easy example would be a software update that completes. There's also internet network conditions to consider. And it doesn't mean that the user made a mistake or did anything wrong. It just means that we need to investigate.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

DarthGuiGan's Avatar

11.24.2012 , 09:32 AM | #25
I tested again this morning and I am still having the problem.

I have only 1 account on this computer and it is the Administrator.

DarthGuiGan's Avatar

11.24.2012 , 09:39 AM | #26
I was able to address the pathping problem.

This is the pathping.
C:\Windows\system32>pathping -n

Tracing route to over a maximum of 30 hops

  2     *        *        *
Computing statistics for 25 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
                                0/ 100 =  0%   |
  1   14ms     0/ 100 =  0%     0/ 100 =  0%

Trace complete.
And I reran the tracert.

Tracing route to over a maximum of 30 hops

  1     1 ms     2 ms     1 ms
  2     *        *        *     Request timed out.
  3     7 ms     9 ms     9 ms
  4    10 ms    10 ms    11 ms []
  5    10 ms     9 ms     9 ms
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9    21 ms    20 ms    18 ms [
 10    22 ms    28 ms    20 ms
 11    19 ms    22 ms    18 ms

Trace complete.

Kabasue's Avatar

11.24.2012 , 07:45 PM | #27
Same problem here, running the repair function. The server list just isn't here. After a few minutes it crashes to desktop. Kcrapurski is temporary turned off, along with it's firewall. Is there any information I can supply to help?

DarthGuiGan's Avatar

11.25.2012 , 09:22 AM | #28
It's been almost 24 hours, I have not had an update from support. Please have your manager contact me.

suplup's Avatar

11.25.2012 , 05:22 PM | #29
I'm having this problem as well. Sometimes, when I would repair, it would work, other times not. Please, can you fix this?

Deal with It

DarthGuiGan's Avatar

11.26.2012 , 09:56 PM | #30
What type of support are you running? My last response from anyone in support was 3 days ago. Your susposed to keep in contact and provide help, not ignore customers. I still am having the same problem I initially reported, and other than running a few traces I've had no help on this issue. I want to speak to someone in management. Please have a manager contact me directly by E-Mail.