Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disable friend notification sound

STAR WARS: The Old Republic > English > New Player Help
Disable friend notification sound

demoncrat's Avatar


demoncrat
01.04.2012 , 10:29 AM | #1
Hi,

Is there anyway to disable the friend notification sound? I'd like to make more use of my friends list but the sound is driving me crazy.
Eternity Vault is one giant bug. Please fix it

lendaugy's Avatar


lendaugy
01.04.2012 , 11:07 AM | #2
Quote: Originally Posted by demoncrat View Post
Hi,

Is there anyway to disable the friend notification sound? I'd like to make more use of my friends list but the sound is driving me crazy.
What sound? when they log in our out? ive got quite a few friends on ToR and have never heard the sound your refering too..

demoncrat's Avatar


demoncrat
01.04.2012 , 11:42 AM | #3
Quote: Originally Posted by lendaugy View Post
What sound? when they log in our out? ive got quite a few friends on ToR and have never heard the sound your refering too..
Yes, when they log in and out.
Eternity Vault is one giant bug. Please fix it

Buckmoth's Avatar


Buckmoth
01.04.2012 , 11:52 AM | #4
Try: Preferences > Chat > Group Awareness Ping.

catfoodtreat's Avatar


catfoodtreat
02.08.2012 , 09:36 PM | #5
Okay, i have the same problem, but selecting/ deselcting that option/ logging/ running the "fix" from the launcher, even creating a new character on a new server, and i still can not disable the sound. Is there a settings file or something i can delete, so that i don't have to do a fresh install?

RevansSoul's Avatar


RevansSoul
11.21.2012 , 02:51 PM | #6
I know what you mean, really irritating when you try to record a cutscene or something and that noise keeps popping up. Had to restart six times. I can't find a setting for it.

PedgeJameson's Avatar


PedgeJameson
06.24.2014 , 04:07 PM | #7
Quote: Originally Posted by Buckmoth View Post
Try: Preferences > Chat > Group Awareness Ping.
That's the one.