Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafik-Problem! Bitte um Hilfe!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Grafik-Problem! Bitte um Hilfe!

Friendly_Fire_'s Avatar


Friendly_Fire_
11.21.2012 , 12:30 PM | #1
Hallo,
ich spiele seit ca. nem Monat SWTOR und habe auf meinem Laptop damit angefangen.
Da ich mir aber jetzt einen neuen PC mit nem intel i5 3570 und ner Gforce gtx 660Ti gekauft habe dachte ich mir
cool endlich SWTOR auf voller Grafik aber nix da

ich kann die Grafik nichtmal auf hoch stellen ohne das alles ruckelt und ich mir ne Diashow reinziehn muss -.-

also wollte ich mal fragen ob evtl. wer das selbe Problem hat oder mir dabei behilflich sein kann.
-Danke schon mal im voraus.

Sherina's Avatar


Sherina
11.21.2012 , 01:28 PM | #2
Hast du alle nötigen Treiber installiert, vor allem für die Garfikkarte?

Ich hab eine GeForce GTX 460 und kann SWTOR problemlos, sogar mit gepimpten Einstellungen, zocken....also noch höher gepimpt als im Spiel einstellbar.

Friendly_Fire_'s Avatar


Friendly_Fire_
11.21.2012 , 01:36 PM | #3
Ja extra nochmal neu installiert - bringt nichts.

MisanthropDW's Avatar


MisanthropDW
11.21.2012 , 01:42 PM | #4
das hört sich für mich so an als würdest du mit der integrierten grafikkarte zocken.. ich kenne mich damit leider nicht aus aber nen guter freund hatte bei diablo dat selbe problem.. man konnte irgentwo einstellen das du die onboard karte nur für den desktop nutzt und die extra karte für games.. aber frag mich nich wo^^ glaube Catalyst Control Center schau mal ob du was findest

edit sehe es is ja ne gforce da gibbet kein CCC aber dann musst mal gucken iwo kann man da bestimmt was einstellen

Sherina's Avatar


Sherina
11.21.2012 , 02:03 PM | #5
Bei nVidia gibt es über einen Rechtsklick auf den Desktop im Kontextmenü das nVidia Control Panel. Da sollte alles einstellbar sein. Deine Grafikkarte, generell dein PC, sollte in der Lage sein, SWTOR auf Medium bzw High flüssig darzustellen...meistens.

Auf der Fleet z.B. wirds trotzdem Performanceeinbrüche geben, das ist normal...falls die Fleet voll mit Spielern ist.

EDIT:

Es kann unter Umständen passieren, das deine externe Grafikkarte, also die nVidia, nicht automatisch aktiviert wird, sobald eine 3D Anwendung startet. Das ist ein vorkommender Bug in den nVidia Treibern (passiert auch bei ATi Karten). Vor allem bei Laptops kommt das sehr gerne vor.
Im nVidia Control Panel die nutzung der externen nVidia Karte in den Einstellungen einfach Forcieren lassen, sobald eine 3D Anwendung startet.

Friendly_Fire_'s Avatar


Friendly_Fire_
11.21.2012 , 02:23 PM | #6
Vielen danke an alle läuft einwandfrei