Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

main assets 87

First BioWare Post First BioWare Post

papality's Avatar


papality
11.08.2012 , 07:06 PM | #1
i recently got a new hard drive, and when downloading the game, the launcher downloads "main assets 87," then claims to be installing them, but neither progress indicator (the bar or the %) change at all, even when left to sit for several minutes.

Beesodd's Avatar


Beesodd
11.08.2012 , 07:19 PM | #2 This is the last staff post in this thread.  
Hi papality,

We are seeing this issue pop up a few times. It's usually due to an element of the installation being blocked by an anti-virus, and then the patching gets stalled once this is sorted.

To get around this, please take the following steps:

Remove and re-add the game and launcher to your firewall and anti-virus exceptions list. Also check that there's no gmae files being quarantined.

Also, double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, navigate to the main game directory and delete the following files:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.