Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PBS Lancement écran rose

First BioWare Post First BioWare Post

Vorhawks's Avatar


Vorhawks
10.09.2012 , 10:25 AM | #1
[English version]:
Hi!
I experience some systematic problems with the game (SWTOR).
In fact, it is now impossible for me to select any character in my list because my screen is totally pink.
I tried to stop and launch the game again and again, but it seems to have no effect on the result. The screen is still pink.
I want to tell you that my PC is not frozen and is still working properly. If I switch to the Windows' desktop, I still have the possibility to kill SWTOR's processes if needed or even to start another software without any problem.
It is just linked to this game!

Before the last update, it was fun and I had the opportunity to play with no disturbance. But now, as this update is done... SWTOR is (for me) totally unserviceable with this pink screen.
Note: My graphic drivers are up to date. ;-)

If someone experiences the same kind of troubles, please, do not hesitate to reply!
Don't forget that WE ARE CUSTOMERS and that WE PAY to play this game and to have fun.... until now (for me... and for others I am sure).

[French version]:
Bonjour.
J'ai des soucis lorsque je lance le jeu (depuis la dernière mise à jour), mon écran qui devrait présenter les personnages de mon compte, devient tout rose et il m'est impossible de choisir un personnage (je ne les vois pas) et par conséquent de jouer.
A priori, je ne suis pas le seul à avoir ce genre de problème sans qu'il n'y ait de solution.
Je paie donc un abonnement... pour rien!

Pour l'équipe technique de SWTOR: Je vous prie de bien vouloir solutionner ce problème dans les plus brefs délais.

Si vous rencontrez vous aussi (les autres joueurs) ce type de souci, manifestez-vous le plus possible.

Merci pour votre attention.

Cordialement,

Vorhawks

Hawath's Avatar


Hawath
10.09.2012 , 10:39 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour Vorhawks,

Nous sommes désolés d’apprendre que ce souci vous empêche de jouer à Star Wars: The Old Republic.

En effet, vous n’êtes pas le seul joueur affecté par ce souci, il s’agit d’un problème connu. Cependant, si vous répondez en incluant votre DxDiag entre les balises [Spoiler][/Spoiler], nous ferons de notre mieux pour vous aider.

Merci pour votre compréhension.

N.B: nous avons pris l'initiative de déplacer votre sujet sur notre forum francophone vu que votre message initial était en Français.

Hawath | BioWare Customer Service - Forum Support

Wroma's Avatar


Wroma
10.12.2012 , 01:28 PM | #3
Bonsoir,

rencontrant moi aussi environ trois fois sur quatre lancements ce problème (sans parler du non lancement du jeu de temps en temps) et la nécessité de ré-entrer systématiquement le code de ma clé de sécurité ce qui allonge le temps nécessaire à chaque tentative, je vais me permettre de poster mon rapport DxDiag en espérant voir autre chose qu'un "mettez votre pilote graphique à jour" (déjà fait) ou encore "avez vous essayer de lancer windows en mode minimal ?" et sachant que la réponse pour l'ouverture d'un ticket en jeu a été "désolé d'apprendre ce problème, nous signalons ...".

Je sais que ça ressemble un peu à un coup de gueule, mais je vais finir par donner raison à toutes les personnes qui disent que ce jeu part à vau-l'eau depuis la 1.4 et étant joueur depuis quasiment le début, je commence effectivement à en avoir marre de ces bugs à répétition.

Je me permettrai d'ailleurs un petit commentaire avant de vous donner le rapport, étant moi même dans l'informatique et travaillant sur des systèmes critiques (si si, un serveur de jeu en ligne est un système critique), il ne nous viendrait pas à l'idée au sein de mon entreprise de mettre en place un patch qui n'a pas été "recetté" (tester) au minimum quinze jours et dans une situation qui ressemble à un déploiement réel (en d'autre terme, pas en serveur de test avec une dizaine de personnes (même si c'est ce qui risque d'arriver sur ce jeu si ça continue)).

Donc mon rapport en espérant que vous pourrez y apporter une solution, ayant déjà tenter un certain nombre de solutions :
Spoiler


Cordialement,

legrandc's Avatar


legrandc
10.12.2012 , 03:59 PM | #4
Je n'ai certe pas le pb d'écran rose, mais j'ai un souci avec le rose hé oui à défaut d'avoir ce pb, depuis la mise à jour de cette semaine toute les skins du stuff pve agent impérial que ce soit du tioniste au model rakata et bien je vois le torse modèle technicien en rose bonbon et dans l'apercu des skins je le vois tout en noir ( d'ailleurs il pète grave tout en noir ).

Cette info peu peut être orienté les recherche bioware sur ce pb de rose

Laevena's Avatar


Laevena
10.12.2012 , 10:36 PM | #5 Click here to go to the next staff post in this thread. Next  
Bonjour Wroma,

Nous sommes désolés d'entendre que vous rencontrez ces soucis. Nous vous invitons à tester ce qui suit :
  • Désactivez votre moniteur secondaire dans Windows,
  • Lancez le jeu,
  • Sélectionnez Plein écran fenêtré dans Préférences graphiques, puis fermez le jeu.
  • Réactivez votre moniteur secondaire et lancer à nouveau le jeu.
N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

lifaene's Avatar


lifaene
10.19.2012 , 10:44 AM | #6
Bonjour,

il se trouve que je subis actuellement le même probleme, a savoir l'ecran rose au demarrage du jeu.
Je colle, comme conseillé plus haut, mon DxDiag, en esperant une aide rapide, mon abonnement devenant inutilisable.

Merci

Spoiler

Hawath's Avatar


Hawath
10.20.2012 , 07:16 AM | #7 Click here to go to the next staff post in this thread. Next  
Bonjour lifaene,

Il semblerait que le pilote de votre carte graphique est ancien.

Quote: Originally Posted by lifaene
Driver Date/Size: 8/11/2010
Merci de télécharger et d’installer le pilote le plus récent pour votre matériel, vous pouvez le trouver ici.

Aussi, votre machine utilise-elle plusieurs écrans?


Hawath | BioWare Customer Service - Forum Support

ROOMAARICK's Avatar


ROOMAARICK
12.28.2012 , 02:59 PM | #8
Bonjour, j'ai également ce problème, à chaque lancement du jeu. Quand je revient sur le bureau, je ferme swtor et je relance, le problème a disparu. Ce qui fait que tous les jour je suis amené à lancer deux fois le jeu. C'est zarbi pas tellement génant si je suis pas en retard pour les raids
J'ai vérifié mon pilote de carte graphique est à jour. Je comprend pas pourquoi le fait de crasher le jeu et de le relancer fait que ça fonctionne.
Membre de Casus Belli

Speire's Avatar


Speire
12.28.2012 , 03:02 PM | #9 Click here to go to the next staff post in this thread. Next  
Bonsoir ROOMAARICK,

Veuillez publier un rapport DxDiag pour que nous puissions étudier la configuration de votre ordinateur.

Pour cela :
  • Appuyer sur Démarrer,
  • Ecrire DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message. N’oubliez pas d’utiliser les balises Code ou Spoiler. Si vous ne le faites pas, votre DxDiag rendra la lecture de votre message difficile.
Merci.

Speire | Bioware Customer Service - Forum Support

ROOMAARICK's Avatar


ROOMAARICK
12.28.2012 , 03:13 PM | #10
Spoiler
Membre de Casus Belli