Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag in Explosive Conflict


alifaraaz's Avatar


alifaraaz
08.22.2012 , 07:34 PM | #21
Yeah as commented in the other thread, we had a couple of raid-wide lagspikes, but generally way better than it was before. Particularly regarding the delay on abilities during raids.

And well tbh, we used to have the occasional lag spike before the whole massive lagfest started. I'm hoping this is a permanent fix or workaround fix to the issue ^^ And hopefully even with the instances housing very small amount of players now, hopefully it wont kick us out to depopulate (forcing us to have to reclear trash)
Do let us know if anyone does get kicked out and into a new instance after wiping etc. We've made it kind of rule of thumb for one person to stay dead inside until others have re-entered these days.
Kazar - Powertech, [Tomb of Freedom Nadd EU]

Tasburath's Avatar


Tasburath
08.23.2012 , 06:20 AM | #22
We were in EC HM last night and we were getting a few lag spikes, nothing too bad.

What was really annoying was the abilities on my hotbar not firing off. I would hit my button, the icon would flash on my hotbar & then nothing would happen. I would have to hit the button a couple times to get them to fire off. It didn't happen all the time, but it was enough that it screwed up my rotations on several pulls.

Metalmac's Avatar


Metalmac
08.23.2012 , 06:59 AM | #23
I have posted before that the interface between the Operating System and the game is bugged and laggy.

The main problem is when you add in network lag and then Server Lag you end up with a very bad mix.

Remember the Hero Engine was 7 years old and based on Windows XP when they released this game.

1. Microsoft no longer really supports XP
2. 7 year old software is always considered crap when you consider 4 year old software is less craptastic.
3. 80% of the computers today are 64 bit but SWTOR is 32 bit and runs XB Service Pack 3 and 7 year old hero engine.
4. SWTOR pretty much throws Windows 7 under the bus for performance.

SithIntraining's Avatar


SithIntraining
08.23.2012 , 02:03 PM | #24
Quote: Originally Posted by Erasmus View Post
Wall of text crits for 10,000 dmg!
I couldn't read your post because I was blinded. But I'd just like to say that my guild hasn't had issues with this lag for a couple of weeks now. While it was an issue about a month ago, it's become much less noticeable. We've also adjusted our operations times to avoid the masses of others in Denova.

Metalmac's Avatar


Metalmac
08.23.2012 , 02:22 PM | #25
Quote: Originally Posted by SithIntraining View Post
I couldn't read your post because I was blinded. But I'd just like to say that my guild hasn't had issues with this lag for a couple of weeks now. While it was an issue about a month ago, it's become much less noticeable. We've also adjusted our operations times to avoid the masses of others in Denova.
This would be a pretty unacceptable solution for 90% of the players base that pay for the game.

Many have quit as they can not deal with entire groups freeze for 3 seconds then 2 players are dead.

SithIntraining's Avatar


SithIntraining
08.23.2012 , 07:59 PM | #26
Quote: Originally Posted by Metalmac View Post
This would be a pretty unacceptable solution for 90% of the players base that pay for the game.

Many have quit as they can not deal with entire groups freeze for 3 seconds then 2 players are dead.
Your interpretation of my post makes no sense because I didn't post a solution. All in all, the lag spikes have not been an issue and we've only hit some minor bumps that caused no harm. Even when we're the only ones in the instance, there will be minor but noticeable lag spikes. It happens, but we don't all suddenly die from them. Lately, there has been improvement, and lately we've also noticed a nice drop in the amount that are usually there. I guess that's a relief if it does correlate to lag spikes.