Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel erkennt die CPU nicht und lastet nur 1 Kern aus/ AMD Phenom II X6

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Spiel erkennt die CPU nicht und lastet nur 1 Kern aus/ AMD Phenom II X6

erhabener's Avatar


erhabener
12.19.2011 , 12:03 PM | #1
Hallo,

ich habe folgendes System:

AMD Phenom II X6 1055T 6 Cpu's @ 2,8 Ghz
8 Gigabyte RAm DDR3
Geforce GTX 460
OS Windows 7 Home 64 BIT


Mein Problem ist das SWTOR meine CPU nicht erkennt und nur eine CPU belastet, welche dann zu 100% ausgelastet ist.

Der Lüfter macht entsprechend lärm, Performance Probleme habe ich zwar keine größeren(max. Details bis auf Schatten@1920x1080).

Aber da ich ein Vielspieler bin und 4-5 Stunden/TAG am WE auch mal länger spiele ist das auf Dauer ja nicht gut für die CPU und außerdem geht mir der am Limit rotierende CPU-Lüfter auf den Nerv.

Bitte fixt das Problem kann ja Anno 2011 fast 2012 nicht sein das es immer noch Probleme mit Mehrkern CPU's gibt.

Tyrantt's Avatar


Tyrantt
12.19.2011 , 12:21 PM | #2
hab dasselbe Problem AMD Phenom x4 kern!

ic hhab perfomance einbrueche!

xxchrismcdxx's Avatar


xxchrismcdxx
12.19.2011 , 12:33 PM | #3
Komische sache also bei meinen Phenom 2 X4 955BE geht es ohne Probleme.

crian's Avatar


crian
12.19.2011 , 12:34 PM | #4
wie finde ich heraus wieviele kerne genutzt werden?

TrooperMucDE's Avatar


TrooperMucDE
12.19.2011 , 12:49 PM | #5
Also mein Intel Quad Core läuft :-)

Allerdings werden die Kerne nicht gleichmässig ausgelastet. Kern 3 ist bei mir der scheinbare Hauptkern, aber die anderen ziehen bei Belastung zügig nach .. scheint also ein AMD spezifisches Problem zu sein.

Vielleicht mal an den Support reporten.

Stedo's Avatar


Stedo
12.19.2011 , 01:01 PM | #6
Also mein Phenom II X6 1100T wird gleichmäßig ausgelastet.