Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fliege ständig aus dem Spiel

First BioWare Post First BioWare Post

Whicha's Avatar


Whicha
05.15.2012 , 08:27 AM | #1
Hallo,

gestern lief noch alles einwandfrei. Heute bin ich innerhalb kurzer Zeit, höchstens 20 Minuten, 3mal auf einen Ladebildschirm gekommen.
Dabei stand ich einfach nur auf der Flotte rum.
Der Ladebildschirm lud auch nicht weiter.
Zudem habe ich generell Probleme ins Spiel zu kommen.

Mundako's Avatar


Mundako
05.15.2012 , 08:41 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Whicha,

es tut mir leid zu hören, dass du recht häufig in einem endlosen Ladebildschirm landest. Üblicherweise deutet dies auf einen Disconnect hin, bei dem man allerdings in letzter Zeit nicht in der Serverauswahl oder dem Charakterbildschirm landet.

Darf ich dich bitten einen pathping und tracert zu unseren Servern durchzuführen, wenn dieses Problem akut auftritt?
Spoiler

Dazu wäre es hilfreich zu wissen aus welcher Region du dich einloggst und welchen Internetbetreiber du verwendest.

Vielen Dank für deine Geduld und dein Verständnis.
Mundako | Bioware Customer Service - Forum Support

Whicha's Avatar


Whicha
05.15.2012 , 08:48 AM | #3
Ich nutze Vodafone, Region NRW.

Shutora's Avatar


Shutora
05.15.2012 , 08:55 AM | #4
Dito. ping schwankt zwischen 75ms (normal) bis 200k ms bis zum disco.

bin mal dabei tracert und pathping zu machen.

Pathping
Spoiler

Tracert
Spoiler


Österreich/Wien/ T-Mobile

Und nun was läuft falsch?
T3-M4 - Eternal Fury
Anastasi - Vermächtnis Stufe 50
Tyri Gelehrter r88

Kazamajin's Avatar


Kazamajin
05.15.2012 , 09:37 AM | #5
hi habe auch immer probleme mit dem rausfliegen gerade wenn man im PvP ist nerft es wenn man keine punkte bekommt und dan nochmal warten muss es geht dan nach erneuter anmeldung zica 45 minuten gut oder auch weniger und ich fliege wieder raus hoffe ja mal es wird besser Routenverfolgung zu 159.153.72.252 über maximal 30 Abschnitte

1 3 ms <1 ms 1 ms easy.box [xxxxx]
2 6 ms 7 ms 6 ms dslb-084-058-064-001.pools.arcor-ip.net [xx
4.1]
3 20 ms 8 ms 8 ms 92.79.244.193
4 8 ms 10 ms 10 ms 92.79.212.49
5 13 ms 9 ms 10 ms 92.79.213.122
6 * * * Zeitüberschreitung der Anforderung.
7 * * * Zeitüberschreitung der Anforderung.
8 * * * Zeitüberschreitung der Anforderung.
9 * * * Zeitüberschreitung der Anforderung.
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
12 * * * Zeitüberschreitung der Anforderung.
13 * * * Zeitüberschreitung der Anforderung.
14 * * * Zeitüberschreitung der Anforderung.
15 * * * Zeitüberschreitung der Anforderung.
16 * * * Zeitüberschreitung der Anforderung.
17 * * * Zeitüberschreitung der Anforderung.
18 * * * Zeitüberschreitung der Anforderung.
19 * * * Zeitüberschreitung der Anforderung.
20 * * * Zeitüberschreitung der Anforderung.
21 * * * Zeitüberschreitung der Anforderung.
22 * * * Zeitüberschreitung der Anforderung.
23 * * * Zeitüberschreitung der Anforderung.
24 * * * Zeitüberschreitung der Anforderung.
25 * * * Zeitüberschreitung der Anforderung.
26 * * * Zeitüberschreitung der Anforderung.
27 * * * Zeitüberschreitung der Anforderung.
28 * * * Zeitüberschreitung der Anforderung.
29 * * * Zeitüberschreitung der Anforderung.
30 * * * Zeitüberschreitung der Anforderung.

Kazamajin's Avatar


Kazamajin
05.15.2012 , 09:45 AM | #6
und hier die pathping
0 Björn-PC [xxx]
1 easy.box [xxx]
2 dslb-084-058-064-001.pools.arcor-ip.net [xxx]
3 92.79.244.193
4 92.79.212.49
5 92.79.213.122
6 * * *
Berechnung der Statistiken dauert ca. 125 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 Björn-PC [xxx]
0/ 100 = 0% |
1 4ms 0/ 100 = 0% 0/ 100 = 0% easy.box [xxx]
0/ 100 = 0% |
2 10ms 0/ 100 = 0% 0/ 100 = 0% dslb-084-058-064-001.pools.arcor-i
p.net [84.58.64.1]
0/ 100 = 0% |
3 10ms 0/ 100 = 0% 0/ 100 = 0% 92.79.244.193
0/ 100 = 0% |
4 13ms 0/ 100 = 0% 0/ 100 = 0% 92.79.212.49
100/ 100 =100% |
5 --- 100/ 100 =100% 0/ 100 = 0% 92.79.213.122

Ablaufverfolgung beendet.
hoffe das hilft Bioware mal weiter

Mundako's Avatar


Mundako
05.15.2012 , 02:18 PM | #7 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

darf ich fragen, ob ihr immer noch Probleme mit hoher Latenz beziehungsweise dauerhaften Ladebildschirmen, die häufig nach einem Disconnect auftreten, habt? Einige Spieler hatten heute von Loginproblemen berichtet, die ungefähr in den von euch genannten Zeitraum fallen und eventuell auch für eure Probleme verantwortlich waren.

Bitte lasst uns wissen, falls euer Problem immer noch auftritt.
Vielen Dank für euer Verständnis.
Mundako | Bioware Customer Service - Forum Support

Shutora's Avatar


Shutora
05.15.2012 , 02:50 PM | #8
Problem bestand bis ca 17:30 dann war ich ab 18:30 von der standleitung aus online ohne Probs.

Also kann es nicht sagen ob das Problem nach 17:30 noch bestanden hat.

Ist halt wiedermal nen routing prob wie man sieht zwischen spots in Frankreich und den Inseln.

Ob das wohl mit den start von einem anderen spiel im zusammenhang steht wo das gleiche netz belastet wird
T3-M4 - Eternal Fury
Anastasi - Vermächtnis Stufe 50
Tyri Gelehrter r88

Mundako's Avatar


Mundako
05.15.2012 , 03:18 PM | #9 Click here to go to the next staff post in this thread. Next  
Hallo Shutora,

vielen Dank für deine Rückmeldung. Es freut mich zu hören, dass du nun wieder ohne Probleme spielen kannst.

Bitte melde dich umgehend wieder, solltest du wieder auf erhöhte Latenz oder unerwartete Ladebildschirme treffen. Weiterhin viel Spaß in Star Wars: The Old Republic.
Mundako | Bioware Customer Service - Forum Support

scansi's Avatar


scansi
05.17.2012 , 07:35 AM | #10
Quote:
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms fritz.fon.box [192.168.178.1]
2 19 ms 19 ms 18 ms 82.115.119.1
3 16 ms 26 ms 14 ms ecto1-vl-401.pop-koblenz.net.ktk.de [212.7.166.197]
4 21 ms 15 ms 36 ms anduin2-ge-7-23.koblenz-core.rz-online.net [212.7.161.53]
5 14 ms 16 ms 22 ms cisco-gw1-ge-0-3.koblenz-core.rz-online.net [212.7.161.118]
6 16 ms 41 ms 20 ms ge-3-3-8.fra60.ip4.tinet.net [77.67.64.197]
7 20 ms 42 ms 16 ms as1299.ip4.tinet.net [77.67.72.14]
8 20 ms 19 ms 19 ms ffm-bb1-link.telia.net [80.91.251.249]
9 28 ms 47 ms 30 ms prs-bb1-link.telia.net [80.91.245.101]
10 31 ms 92 ms 50 ms ldn-bb1-link.telia.net [213.155.134.41]
11 39 ms 41 ms 41 ms dln-b3-link.telia.net [80.91.249.134]
12 46 ms 40 ms 43 ms bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82]
13 45 ms 42 ms 39 ms 159.153.72.252

Ablaufverfolgung beendet.
Trotzdem Loginserver nicht erreichbar.