Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mouse smoothing/acceleration

STAR WARS: The Old Republic > English > Customer Service
Mouse smoothing/acceleration

Kyris_Xiandrii's Avatar


Kyris_Xiandrii
12.17.2011 , 04:13 PM | #1
The game is forcing mouse smoothing/acceleration on (when you turn the camera it feels laggy and weird), and there doesn't seem to be any way to switch it off in the preferences menu

I tried tweaking the .ini files by adding this to them all, but that didn't work either:

Code:
[Controls]
fForegroundMouseAccelBase = 0
fForegroundMouseAccelTop = 0
fForegroundMouseBase = 0
fForegroundMouseMult = 0
bEnableMouseSmoothing = false
bEnableMouseDamping = false
bForegroundMouseAccelBase = 0
bForegroundMouseAccelTop = 0
bForegroundMouseBase = 0
bForegroundMouseMult = 0
cEnableMouseSmoothing = false
cEnableMouseDamping = false
cForegroundMouseAccelBase = 0
cForegroundMouseAccelTop = 0
cForegroundMouseBase = 0
cForegroundMouseMult = 0
iPresentInterval=0
bMouseAcceleration=0
I have completely removed mouse acceleration from windows 7 using registry tweaks, and it is definitely disabled... so it is SWToR which is turning it back on for some reason

is there any way to fix this, or any patch in the works that can fix this bug?
Kyris // Lethality Sniper // Kellian Jarro [PVE] // My Sniper Video