Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Framerate crashing upon entering combat

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Framerate crashing upon entering combat
 

Ragepony's Avatar


Ragepony
12.17.2011 , 03:56 PM | #1
Is there a known issue with the AMD 955 Phenom II x4 processor with relation to severe fps lag?


GTX 460
4gb DDR3 @ 1333
AMD 955 @ 3.2 ghz

Getting spikes down to 7 to 10 fps only when fighting multiple mobs. running around said mobs and moving around populated areas is smooth (around 50fps).

Running the game on a similar speced PC with a AMD 945 3.0 ghz and it has none of the lag issues.

renegadeimp's Avatar


renegadeimp
12.17.2011 , 03:57 PM | #2
Post your dxdiag log. Trying to compare one system to another is just pointless at this point in time unless both systems are identical.

It might even be a simple network setting on one system that is causing it to lag upon entering comabat
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

Ragepony's Avatar


Ragepony
12.17.2011 , 04:13 PM | #3
Quote: Originally Posted by renegadeimp View Post
Post your dxdiag log. Trying to compare one system to another is just pointless at this point in time unless both systems are identical.

It might even be a simple network setting on one system that is causing it to lag upon entering comabat
found a similar issue brought up in a larger thread... posted dxdiag file there lets hope there is either a search function on forums soon... or a patch to fix this.
Spoiler