Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1.2 patch causing crashing on GTX 680 SLI when zoning

STAR WARS: The Old Republic > English > Customer Service
1.2 patch causing crashing on GTX 680 SLI when zoning

Ancen's Avatar


Ancen
04.16.2012 , 09:38 AM | #11
Actually yes, it has a LOT of artificing schematics. I'll have to try with other toons that are low level and see if it happens.

Ancen's Avatar


Ancen
04.16.2012 , 10:56 PM | #12
Just an update... I tonight finally got fed up and decided to do a clean driver install through the options in the nvidia installer... it's been a night-and-day difference so far. I had noticed that my load times had drastically increased, alt-tabbing in/out of game was slow, and framerates were having issues I never had before, so I decided to try it. Now it seems to be working full hog perfectly... I'll post or edit back regarding the crashing-on-load thing but I'm thinking it was just a bad driver install in all likeliness. I just booted into safe mode, uninstalled, booted into normal Windows, installed with clean install option and bingo! I am embarassed to say I hadn't thought of it prior for some reason.

What tipped me off was that taskmanager was using up gobs of CPU and causing the system to bog down, when it's never done so that I've seen before. Anyway, I'll be back... smooth sailing so far!

Ancen's Avatar


Ancen
04.19.2012 , 09:29 AM | #13
Well, just an update... it still loves to crash during loads randomly, sometimes without screen corruption. WTB SWTOR fix... works flawlessly with SLI off though.

WasteGate's Avatar


WasteGate
04.23.2012 , 08:38 PM | #14
GTX 570's in SLI here and had the same issues. Try setting this to fix it.

Tested on WHQL drivers 296.10

Go in to your NVIDIA control panel, then 'Manage 3D Settings", click on Program Settings tab and click ADD.
Navigate to the swtor executable (default is - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars The Old Republic\swtor\retailclien\swtor.exe) and add.

Now Specify the settings for this program.
1) Change the Antialising - Mode to "Enhance the Application Setting".
2) Change the Antialising - Setting to what your hardware will support. For me I picked "16xQ CSAA", but don't pick the SLI ones, a warning pops up saying it will disable SLI if you do. Go figure...
3) Change "Power Management Mode" to "Prefer maximum performance". (I do this at a global setting level). This forces both your PCI-E slot to PCI-E 2.0 x16 @ 16 2.0 (as opposed to only the primary card) and not the power saving mode of PCI-E 1.1 x16 @ 1.1. * * * This setting REQUIRES A RESTART TO TAKE AFFECT * * *
Reboot

Hope this helps.

WasteGate - GM of The Southern Cross

stephenalandavie's Avatar


stephenalandavie
04.23.2012 , 09:46 PM | #15
I have a few friends who play and i have three of them, two have SLI and one has crossfire and they all have this issue. I now run a Nvidia 560gtx 2gb and i am not facing these issues, the game is running as smooth as a ken doll.
The only link i can figure is two graphics cards.