Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrible Lag / FPS and Jittering on HIGH end pc

STAR WARS: The Old Republic > English > Customer Service
Horrible Lag / FPS and Jittering on HIGH end pc

sabrown's Avatar


sabrown
04.23.2012 , 06:55 PM | #1
Hope someone can help me here. Here is my rig:

Windows 7 64bit
Asus Rampage IV Formula
32gb G.Skill Ram
ATI XFX 7950 Black Editions in Crossfire
27" HP Monitor

1) My inernet connection shows EXCELLENT on the desktop but in game it goes down to 1 bar or red X
2) When im walking around it is very jittery and stutters.

Any help would be greatly appreciated.

RicoFrost's Avatar


RicoFrost
04.23.2012 , 06:58 PM | #2
What FPS are you getting and where?
Intel i7 2700K (@4.8Ghz) - 8GB Corsair - Windows 8.1-64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 128GB
Gigabyte GTX780 OC - Benq 120hz LED Monitor

My Custom UI - http://www.swtorui.com/downloads/info81-XpellUI.html

sabrown's Avatar


sabrown
04.23.2012 , 07:05 PM | #3
I aMm currently in the Sith Academy getting less than 20fps. Going outside did not help. Just as bad.

sabrown's Avatar


sabrown
04.23.2012 , 07:26 PM | #4
Anyone?

Cadaverly's Avatar


Cadaverly
04.23.2012 , 07:54 PM | #5
Having lag issues myself, haven't found a fix yet for that. As for the frame rate issue, do the usual check for driver updates and make sure you have triple buffering on in your video card software as well as v-sync in the game menu.

Cadaverly's Avatar


Cadaverly
04.23.2012 , 07:57 PM | #6
Also crossfire/SLI sometimes causes jitters so try disabling crossfire while playing see if that helps your cards should be plenty powerful enough to run the game with just one.

Gangrel's Avatar


Gangrel
04.23.2012 , 08:15 PM | #7
My personal preference for "messy" SLI/Crossfire setups is that if you do have problems with a setup like that is to try to set the rendering mode to AFR/Alternate Frame Rendering

This basically means that each card works on alternate frames, and not both cards work on the same frame at the same time.

I have seen *multiple* games/setups that have had frame issues with SLI/Crossfire enabled not have them with this rendering setup.

It isnt perfect (sometimes the problem is deeper than just changing a setting), but it does work most of the time.
1) I reject your reality.... and substitute my own
2) Not to be used when upset... will void warranty
3) Stoke me a clipper i will be back for dinner
4) I have seen more intellegence from an NPC AI in TR beta, than from most MMO players.

AristaeusShot's Avatar


AristaeusShot
04.23.2012 , 08:57 PM | #8
Hey mate I aksed about this jitter gfx lag yesterday and some said make sure your cpu cores ain't parked when playing games etc. I have a 8120 AMD and 4 out of 8 of my cores were parked! So I did that reg tweak to makes all my cores work at anytime and it fixes the jitter for me mate.....mind you I had jitter at 110fps on high and not 20 fps.

Just google it and you will find the regedit tweak.