Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Out of Range? Read my solution

STAR WARS: The Old Republic > English > New Player Help
Out of Range? Read my solution

ZaCloud's Avatar


ZaCloud
12.14.2011 , 10:35 AM | #1
Hey if If you have Out of Range problem like I did
its because the default refresh rate is 120 Hz... *** right?
you will have to go to

Windows XP:
C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

Find the "client_defaults.ini" there and change "Fullscreen=True" to "Fullscreen=False"
then save it.

Then load the game and change the preferences.

Xeledin's Avatar


Xeledin
12.14.2011 , 12:28 PM | #2
awesome this fix worked perfectally thanks so much!ure the best
Xele


(Power Unlimited pooooooooooooooower)

klaenningmannen's Avatar


klaenningmannen
12.14.2011 , 01:21 PM | #3
Fixed my black screen problem

zoom zoom