Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Resoulation Stuck at Max...

STAR WARS: The Old Republic > English > Customer Service
Resoulation Stuck at Max...
First BioWare Post First BioWare Post

Belgaer's Avatar


Belgaer
12.14.2011 , 10:27 AM | #1
So there's apparently a 10 or so second confirmation when you change the resolution now. You have to hit OK on a little window that pops up or else it reverts the resolution back to whatever you had previously (default is max). I'm wanting the 800x600 resolution because it's extremely laggy otherwise. Is there a way to change the resolution outside of the actual game via a .ini file or something? The only .ini file I can find is the client_default.ini, which seems to only be for the launcher. I changed this before and broke the launcher and ended up having to use the FixLauncher.exe to fix the problem.

Any help would be greatly appreciated, since the game is pretty much unplayable right now due to lag. Getting 9 FPS sitting in a corner not doing anything.

EanEagle's Avatar


EanEagle
12.14.2011 , 10:29 AM | #2
/bump
My screen can't handle the resolution the game put in so I get nothing but a black screen anywhere else i can adjust without starting game like Mass effect

Belgaer's Avatar


Belgaer
12.14.2011 , 10:42 AM | #4
This didn't change anything for me, unfortunately. Still unable to confirm my resolution change, so it just reverts back before the confirmation will load up. :/

Can't update my drivers since I'm on an HP laptop and HP hasn't done any updates for these drivers in a while (and they don't allow you to use any other drivers, even drivers from the videocard distributor).

Conveeyor's Avatar


Conveeyor
12.14.2011 , 10:49 AM | #5 This is the last staff post in this thread.  
You can try to set up the resolution in the ini files.

One is located in the installation folder under swtor/retailclient/ and is called client_settings.INI.

There is a second one called client_settings.ini. You can find it under C:\users\<your username>\AppData\Local\SWTOR\swtor\settings.

Please be aware that you have to activate hidden files and folders to see 'AppData'.

For the issues with your laptop we can only advise you to contact the customer service of HP.

We apologize for any inconvenience this may cause.

Conveeyor | BioWare Customer Service - Forum Support

SoahcEnoz's Avatar


SoahcEnoz
12.14.2011 , 11:01 AM | #6
Something I found: If you are sure you want the resolution... after you hit apply, and the screen is black and reloading... you can hit the Enter Key, and it will register as clicking the save changed button... that's how I did it on mine.

Also, disable shadows first see what improvements that makes.

Hapiguy's Avatar


Hapiguy
12.14.2011 , 11:12 AM | #7
Thank you!
The four fatal words for SWG ... Trials of Obi-Wan
Gorath Server - Mediocre Name / Dyss Functional / Ritalin Kidd

mhenry's Avatar


mhenry
12.14.2011 , 11:36 AM | #8
I had the same problem. Here is what I did to fix it, for anybody that client_default wouldn't fix. I went into my C:drive and searched for client_settings. Open it in notepad. There is a refresh rate listed there, and you can change it to something that your monitor supports. I hope that helps you.