View Single Post

HugKnight's Avatar


HugKnight
02.27.2014 , 11:42 PM | #5
Salut à vous,

Oui le service client est on ne peut plus nul... une honte. Quant aux droides-helper-pignoufs, n'en parlons pas
j'ai rencontré le même problème, et après X tentatives, et 6 jours de recherches acharnées j'ai trouvé seul (merci la communauté) le résoudre.
cette daube de bitraider met le bronx sur le launcher.

alors voilà :

- j'ai reformaté mon pc après sauvegarde de mes précieux docs persos...
- j'ai ouvert les ports 80-8999 et 12000-12999 de ma box (jamais eu besoin avant mais sait on jamais) pas sur que ça serve à qqe chose.
- j'ai autorisé mon pare feu windows à laisser Swtor vivre en paix (idem)

et c'est là que ça devient tordu (enfin pour moi qui ne suis pas experte)

- télécharger le launcher SANS lancer le téléchargement du jeu
- AVANT de lancer le launcher, il faut aller là:
====> C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
- ouvrir le document "Launcher" avec le bloc note, c'est un "fichier setting"
- sur la ligne "bitraider_disable": false, remplacer le mot false par true, on obtient ainsi "bitraider_disable": true
- enregistrer la modification effectuée et fermer le document.

=> par acquis de conscience, j'ai redémarré le pc.

=> lancer le launcher et donc le téléchargement complet du jeu.

Miracle me concernant, ça a fonctionné, et je ne remercie ni la communauté, ni le service support certainement basé au zimbawe ou allez savoir où.... vu le niveau de français!

tenez moi au jus si ça fonctionne pour vous! perso, ça m'a rendue complètement folle de rage... non pas de ne pas pouvoir jouer, ça je m'en fiche un peu, ya une vie avant, pendant et après Swtor... mais plutot par le fait que tout le monde s'en contre_balance, et plus particulièrement le support client qui relève plutôt d'un service de vente, d'encaissement, et en aucun cas de SAV. après tout, ce n'est pas à la communauté de joueurs de se dépatouiller lorsque ça ne marche pas!

des bisous!