View Single Post

HellionFBI's Avatar


HellionFBI
11.06.2012 , 10:42 AM | #21
Just FYI, the "pinkish/red gradient screen" after logging in - I also get this, and was scared it might be my graphics card dying, but it only happens about half the time and then I close game and relog and everything works fine and operates at max settings with no issues. I too can alt-tab and see the character screen for a moment, but re-tabbing to the game and the pink/red gradient is back.

Quote: Originally Posted by Gandorion View Post
I am too having systematic crashes:
  1. Server Name
    Jedi Covenant
  2. Name of character(s) affected.
    Nysseln
    Ferryss
  3. Frequency of crashing how many crashes, how often?
    -1/3 times at startup right after the launcher
    - several times when using transports
    - systematically when trying to navigate to a class mission location for "Ferryss" (that character is stuck in ts progression now)
  4. Any potentially helpful information about crash triggers, what you are doing before a crash, etc.
    - Class mission (Consular) "Distress Call" for my character "Ferryss" when trying to navigate to the ship Carrida from the galaxy map:
    - I can click on the galaxy region
    - when I click on the space station icon I get to the screen where the "travel now" button is
    - when I get there the screen is frozen no button or key stroke responds
    - This happens before it shows the model of the ship, like if it was falling to load the scene.
    - soon after I get back to the desktop with crash report etc.

    - This may not be related but it started happening around the same time (past few days)
    - I have been unable to use datacrons with my character "Nysseln". I get the mouse over information but it is impossible to activate any datacron
    - I frequently get a pinkish/red gradient screen instead of the character selection screen at startup (1/2 time). When I Alt-Tab away, I can sometimes see the real screen underneath right before it returns to the descktop. (It looks like if the a back buffer was never put forward)

    - Most of the time I have Google Chrome running in the background and nothing else.

    - It happened with a few weeks old NVIDIA drivers as well as the latest
  5. Your DXDiag in spoiler tags
    Spoiler
  6. Your reliability report in spoiler tags
    Spoiler
  7. I confirm that's a crash