View Single Post

Beesodd's Avatar


Beesodd
07.12.2012 , 07:39 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello Stealth_Niinja,

Please try the following fix, to see if it helps:
  1. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  2. Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
  3. Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
    • Fullscreen = false
    • D3DFullScreen = false
    • RefreshRate = 60
  4. Save and close the file.
  5. Start the game as normal.
  6. Change graphic settings within the game as desired.

If the issue persists, please post up a copy of your DXDiag and we will investigate further.

Beesodd | BioWare Customer Service - Forum Support