Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Computer schaltet sich ab


Shandorian's Avatar


Shandorian
12.13.2011 , 04:52 PM | #1
Leider tritt bei mir das Problem aus der Beta erneut auf: Der Computer schaltet sich ab. Zwar bin ich immerhin über die Charaktererstellung hinausgekommen - was ein Fortschritt ist - aber während des Erhalts der erste Mission gingen die Lichter aus. Wurde wegen des Phänomens (und ich war da ja nicht das einzige "Opfer") etwas unternommen? Worin liegt das Problem, und was kann man tun?
Charming ... to the last.

coldgas's Avatar


coldgas
12.13.2011 , 05:38 PM | #2
ist der pc denn wirklich einfach zack und aus? oder startet er neu?
paar details zur hardware und betriebssystem wären hilfreich.

ein pc lässt sich aber auch softwaremäßig nicht einfach ausschalten. ich tippe drauf, dass irgend etwas eine sicherheits-funktion deines computers auslöst, oft sind das hardwaredefekte, hitzeprobleme oder wie es bei mir mal der fall war, ein fehler in der firmware meiner graka.
──¤=ΞϿ DUNKLE BRUDERSCHAFT ϾΞ=¤──
[PVE] [PVP]
[ website ] [ Video]

Mobarak's Avatar


Mobarak
12.13.2011 , 06:16 PM | #3
Ich hatte während der Beta ganz genau das selbe Problem! Der PC schaltete sich auch bei mir einfach aus(kein Neustart)! Komischer Weise nur beim Sith-Krieger. Andere Chars, wie der Soldat z.B.,konnte ich stundenlang spielen, ohne das was passierte, aber immer wenn ich den Krieger anfing, puff - ging er nach ca. 20 min einfach aus. Wenn ich die Tage endlich auch in den Genuss komme, das Spiel zu spielen, hoffe ich doch sehr, dass diese Probleme behoben sind. Sonst wäre meiner Vorfreude doch ein jähes Ende bereitet.

coldgas's Avatar


coldgas
12.13.2011 , 06:48 PM | #4
Hmmm, das hört sich sehr mysteriös an...
Wie bereits gesagt hatte ich ein ähnliches Problem nur einmal und das nicht bei SWTOR, da musste ich die Firmware meiner Graka updaten, weil die irgend ne Sicherheitsschaltung ausgelöst hat, aus welchen Gründen auch immer.

Aber wenn das nur bei einer bestimmten Klasse auftritt, so ist das schon sehr sehr merkwürdig.

Aber bitte postet doch mal was ihr für HW und OS verwendet, dann könnte man da vielleicht gewisse Zusammenhänge feststellen (vielleicht ist ja nur ein bestimmter CPU-, Speicher- oder Grakatyp betroffen).
──¤=ΞϿ DUNKLE BRUDERSCHAFT ϾΞ=¤──
[PVE] [PVP]
[ website ] [ Video]

Shandorian's Avatar


Shandorian
12.13.2011 , 11:44 PM | #5
Mir ist das noch nie vorher passiert, und bei keinem anderen Spiel. So: Ja, das ist merkwürdig ...

Meine Mühle läuft auf Windows XP, die Grafikkarte ist eine NVIDIA 9600 GT. Das ist es, was Du wissen wolltest, oder?
Charming ... to the last.

Mobarak's Avatar


Mobarak
12.14.2011 , 12:57 AM | #6
DXDiag:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: German (Regional Setting: German)
System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
System Model: R780/R778
BIOS: AMIBIOS Version 06JA.M027.20100317.LDG
Processor: Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3950MB RAM
Page File: 1684MB used, 6212MB available
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode
Card name: NVIDIA GeForce GT 330M
Manufacturer: NVIDIA
Chip type: GeForce GT 330M
DAC type: Integrated RAMDAC
Display Memory: 2697 MB
Dedicated Memory: 978 MB
Shared Memory: 1718 MB
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.17.0012.8562 (English)
Driver Version: 8.17.12.8562
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/15/2011 09:53:00, 15693120 bytes


Hatte den Soldat mit normalen Grafikeinstellungen gespielt (ca. 10h.) ohne Problem wie ruckeln oder sonstwas!
Dann den Sith-Krieger und peng, aus war der PC. Habe es dann mit absolut minimalen Einstellungen probiert, aber nichts half. Der Computer schaltete sich nach kurzer Zeit aus. Auch am nächsten Tag, der Computer war kalt, das selbe Problem. Immer nur beim Krieger. Habe den Soldaten, den Schmuggler und Inquisitor gespielt, alle ohne Probleme mit jeglicher Grafikeinstellung.

Dulgarim's Avatar


Dulgarim
12.14.2011 , 01:49 AM | #7
wenn du Windows 7 hast kannst du mal versuchen zu schaunen ob du unter Systemsteuerung/System/Erweiterte Systemeinstellungen/Erweitert/Starten und Wiederherstellen bei Systemfehler mal den hacken bei Systemneustart automatisch durchführen rausnimmst das sollte dir zumindest ermöglichen etwaige fehlermeldungen zu lesen die sonst im reboot untergehen.

mfg

StainX's Avatar


StainX
12.14.2011 , 02:04 AM | #8
Hitzeproblem kann man ausschließen!?
Ram wurde getestet!?

Grischu's Avatar


Grischu
12.14.2011 , 02:06 AM | #9
Quote: Originally Posted by StainX View Post
Hitzeproblem kann man ausschließen!?
Ram wurde getestet!?
ich würd beim Hitzeproblem weniger auf Ram sondern eher auf Grafikkarte tippen
Erst wenn das letzte Abo gekündigt ist wird man merken dass man die Server nicht mit leeren Versprechen betreiben kann.

StainX's Avatar


StainX
12.14.2011 , 02:08 AM | #10
Quote: Originally Posted by Grischu View Post
ich würd beim Hitzeproblem weniger auf Ram sondern eher auf Grafikkarte tippen
Das meinte ich auch....
Aber eventuell hat auch der Ram nen knacks....

Edit: Eventuell könnte auch helfen mal alle Driver zu aktualisieren....