Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Strange Screen Blobs! Cannot See!!!

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Strange Screen Blobs! Cannot See!!!
 
First BioWare Post First BioWare Post

GreenAdvent's Avatar


GreenAdvent
12.26.2011 , 08:10 PM | #1
As I dont know how to explain this issue I shall let these images explain it for me. Anyone know if there are any fixes?

http://imageshack.us/photo/my-images...122601283.jpg/
At the server selection (See the long grey lines on the bottom?)

http://imageshack.us/photo/my-images...122601292.jpg/
At the character creation screen (Toon will appear, but very hard to see)

http://imageshack.us/photo/my-images...122601572.jpg/
The beginning of the Trooper class (Cannot see a thing!)

If this issue has already been resolved sorry for repeating the query.
"We Fight Together, Or Die Separately"

swagnificent's Avatar


swagnificent
12.26.2011 , 08:11 PM | #2
same problem here I can't play the game ):

Mildoze's Avatar


Mildoze
12.26.2011 , 08:12 PM | #3
Have u checked to make sure all your drivers are up to date?

Jediminstrel's Avatar


Jediminstrel
12.26.2011 , 08:22 PM | #4
I am having the SAME exact problem as you, glad to see that im not alone

GreenAdvent's Avatar


GreenAdvent
12.26.2011 , 08:25 PM | #5
Yes, I tried the game with old drivers and the game wouldnt work altogether from the launcher. Updated them and now this issue.
"We Fight Together, Or Die Separately"

Ommm's Avatar


Ommm
12.26.2011 , 08:28 PM | #6
Did you remove the old driver properly before installing a new one? I had once something similar happen to me and then all of a sudden after another driver install it was gone.

swagnificent's Avatar


swagnificent
12.26.2011 , 08:31 PM | #7
how do I update my drivers I use Intel

Jediminstrel's Avatar


Jediminstrel
12.26.2011 , 08:59 PM | #8
/Bump

GreenAdvent's Avatar


GreenAdvent
12.26.2011 , 09:15 PM | #9
Quote: Originally Posted by Ommm View Post
Did you remove the old driver properly before installing a new one? I had once something similar happen to me and then all of a sudden after another driver install it was gone.
Well, against better judgement I let Windows install the drivers for me. So no I did not uninstall the driver and then install latest drivers. I shall try this, thanks.
"We Fight Together, Or Die Separately"

Jediminstrel's Avatar


Jediminstrel
12.26.2011 , 09:45 PM | #10
/Another bump.