Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Support, pls tell me the cause!

STAR WARS: The Old Republic > English > Customer Service
Support, pls tell me the cause!

Alec_Fortescue's Avatar


Alec_Fortescue
04.16.2014 , 07:58 AM | #1
https://www.youtube.com/watch?v=8jDmZfYuMrM

Is it my graphic card?!

Similar occurs all over the game.

Spoiler
Sig removed so Bioware adds "them" faster. kthxbai.

TheFaolchu's Avatar


TheFaolchu
04.16.2014 , 10:56 AM | #2
Your drivers are out of date, try updating them first.

Alec_Fortescue's Avatar


Alec_Fortescue
04.16.2014 , 11:34 AM | #3
Now, drivers for what?
Sig removed so Bioware adds "them" faster. kthxbai.

TheFaolchu's Avatar


TheFaolchu
04.16.2014 , 11:43 AM | #4
Your graphics card, look at the date: Driver Date/Size: 12/6/2013

Dassvidanja's Avatar


Dassvidanja
04.16.2014 , 11:43 AM | #5
Quote: Originally Posted by Alec_Fortescue View Post
Now, drivers for what?
Graphics card I imagine...

Driver Date/Size: 12/6/2013 23:01:52, 1318552 bytes

Alec_Fortescue's Avatar


Alec_Fortescue
04.16.2014 , 11:45 AM | #6
13.12 is the newest stable one. That's what I have, must be older dxdiag.
Sig removed so Bioware adds "them" faster. kthxbai.

Alec_Fortescue's Avatar


Alec_Fortescue
04.17.2014 , 08:44 AM | #7
bump pls help me
Sig removed so Bioware adds "them" faster. kthxbai.

TheFaolchu's Avatar


TheFaolchu
04.17.2014 , 10:18 AM | #8
It's a issue with your computer not the game, as people have said update your drivers at least give the more recent 14.3 ones a try or try the release drivers prior to your current ones. Otherwise asking for support again and again and again isn't going to change the responses you get.

JEDIKNIGHT_KOR's Avatar


JEDIKNIGHT_KOR
04.17.2014 , 12:03 PM | #9
Hello,

As the others have said update your drivers first and don't worry about it as you can all ways perform roll back if the newer driver causes issues.

Secondly try putting your graphic settings to default and take it from there and three try changing some of the shadow setting and other setting in this tab as shown in the image (Link Below) and lastly I have a hunch that vertical sync might have some thing to do with it so try that as well.

http://www.gamerdna.com/uimage/qVO2w...erface-png.png

**Note: Not MY IMAGE I PULLED THIS OF GOOGLE**

Remember Update your drivers first.

Regards,

Jediknight_Kor
Jedi knight Kor

Sinzhareth's Avatar


Sinzhareth
04.17.2014 , 01:30 PM | #10
Hey there. if you're using Windows 8.1 and it seems that you can only see partial of the game or you only see a Black Screen, Press Alt + Enter. After doing this, you might experience a Pink Screen with Blue lines, just restart the launcher again. Make sure to run it as admin. After doing so, you will be able to see the whole game properly but in Window Mode.

Next, go in the game with your character, hit escape to bring up option menu. Select Preferences.
Select Graphics, and change from Window mode to Fullscreen Windowed so that you can change the resolution you want. At least, you may still use the power of your Graphic Cards even though you're in windows mode. You can maximize your WIndow Mode Client's size by manually dragging the corners towards the edges of your screen.

Cheers*