Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème de code d'activation

Baamu's Avatar


Baamu
12.13.2011 , 02:36 PM | #1
Bonsoir à tous,

Avec la nouvelle présentation du site et le récapitulatif de l'état de notre compte, je m'aperçois d'une chose : mon code de précommande de l'édition collector n'est pas pris en compte.. J'ai seulement les deux premières étapes de validées, j'ai pourtant activé ce code dès mon achat sur Amazon en septembre. L'ancien site me le montrait.
Bonne poire, je me suis dis que j'avais peut-être fait une erreur, j'ai été cherché mon code sur mon mail, je le rentre et comme prévu j'ai ce message : ce code est a déjà été utilisé, normal me direz-vous, c'est moi qui l'ai activé..
Pourquoi alors l'étape dans la récap du compte n'est-elle pas validée?

Mithrilendil's Avatar


Mithrilendil
12.13.2011 , 02:39 PM | #2
Si c'est le images directement dans "mon compte" c'est normal.
Il faut regarder les dates ici : https://account.swtor.com/fr/utilisateur/codes
celle qui est importante c'est celle de : Star Wars™: The Old Republic™ Édition XXX en pré-commande
Rejoignez nous sur Mondes Persistants

Baamu's Avatar


Baamu
12.13.2011 , 02:41 PM | #3
24 septembre 2011 activation de l'édition collector
2 novembre 2011 : accès anticpié au jeu : prêt à mettre à jour

J'en déduis donc que tout est normal, merci à toi pour cette réponse clair en un temps record ))

Mithrilendil's Avatar


Mithrilendil
12.13.2011 , 02:44 PM | #4
Quote: Originally Posted by Baamu View Post
24 septembre 2011 activation de l'édition collector
2 novembre 2011 : accès anticpié au jeu : prêt à mettre à jour

J'en déduis donc que tout est normal, merci à toi pour cette réponse clair en un temps record ))
3mns montre en main, j'chuis fier de moi
Rejoignez nous sur Mondes Persistants

Pazor's Avatar


Pazor
12.13.2011 , 03:03 PM | #5
merci pour l'info.. me demandais quoi aussi