Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

vérifiez votre connexion (311)


LuciferWise's Avatar


LuciferWise
03.06.2014 , 02:19 PM | #11
Pareil , je suis bloqué a 97.99% , mais apparemment c'est pareil chez les anglais , ils sont coincé a 97.99%.

ennki's Avatar


ennki
03.06.2014 , 02:25 PM | #12
o parlez à un mur les amis , y'aura plus de chance d'avoir de réponse de ce côté la. Merci les DEvs !!

voxtyx's Avatar


voxtyx
03.06.2014 , 02:28 PM | #13
Serieusement mon abo se termine le 14 de ce mois ci je me demande vraiment si je ferais pas mieux de voir ailleurs au vue de la qualité des services fourni pour ce jeu...

tuhrinjo's Avatar


tuhrinjo
03.06.2014 , 02:28 PM | #14
j'ai eu un soucis d'installation comme tout le monde a 97.99 et après une désinstallation réinstallation j'ai l'erreur 311 qui est apparu si un dev avais une réponse se problème ou au moins nous tenir au courant de se qui se passe se serai gentil merci d'avance

Gowenannecy's Avatar


Gowenannecy
03.06.2014 , 03:14 PM | #15
Quote: Originally Posted by tuhrinjo View Post
j'ai eu un soucis d'installation comme tout le monde a 97.99 et après une désinstallation réinstallation j'ai l'erreur 311 qui est apparu si un dev avais une réponse se problème ou au moins nous tenir au courant de se qui se passe se serai gentil merci d'avance
Même problème ... par contre hier j'ai rempilé pour 3 mois...... ERREUR !

Un dev dans le coin, pour notre problème ?????

voxtyx's Avatar


voxtyx
03.06.2014 , 03:26 PM | #16
Quote: Originally Posted by Gowenannecy View Post
Même problème ... par contre hier j'ai rempilé pour 3 mois...... ERREUR !
t'aurais du peut être attendre ^^

voxtyx's Avatar


voxtyx
03.06.2014 , 03:33 PM | #17
Soluce trouvé : Déplacer votre lanceur sur votre bureau et ouvré le ( sa le met a jour ) sa a marche pour moi

Bowi's Avatar


Bowi
03.12.2014 , 10:40 AM | #18
j'ai eu le même problème aujourd'hui avec le launcher j'ai suivie le conseil de voxtyx en lançant le launcher depuis le bureau est sa fonctionne, merci a toi

titouilleb's Avatar


titouilleb
04.06.2014 , 03:56 AM | #19
Salut à tous,

J'ai eu le même problème ( 311), après plusieurs appels au service technique qui n'ont servi à rien, j'ai décider de désinstaller le jeu et le réinstaller via le site swtor ( je n'ai pas les cd du jeu avec moi) en pensant que le problème ce règlerez tout seul, ERREUR et gros naïf que je suis .
Alors sont intervenus les informaticiens de ma guilde et une solution a été trouve, en tout les cas le lancheur est reparti.
Ils m'ont envoyer leur dossier du jeu (25 go) et sur mon pc sous Windows ils ont changer la compatibilité du jeu sous Windows XP et non Windows 7 , le lancheur est reparti comme cela.
Maintenant en téléchargeant le jeu sur le site de Swtor et bien ça fait pour le moment 36h qu'il charge, il faut donc être très patient