Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service
[IMPORTANT] Character Loading Issues
First BioWare Post First BioWare Post

Dyamar's Avatar


Dyamar
04.22.2014 , 06:57 AM | #241
I am also stuck on the loading screen perpetually. I am not offered character select or login options.

Harbinger

Just confirming I also am experiencing the issue.

ForceDesciple's Avatar


ForceDesciple
04.22.2014 , 06:57 AM | #242
Server: Red Eclipse
Characters: 12 between lvls 17 and 55
Location: All over the place! At least 4 on fleets (rep and imp) and at least one on coruscant and one on taris

I can't get passed the "logging into seleced server" message (currently on 20mins wait time) and it took me 20+ mins to get passed the initial loading screen with starfighter art to get to this point.
Peace is a lie, There is only passion

Bitterclaw's Avatar


Bitterclaw
04.22.2014 , 06:58 AM | #243
I was playing fine this morning ( 22 April ) and logged off for a snack at 12:15 UK time. Tried logging on again just over an hour later and am stuck at the load screen.

I start the game, enter my username and password, then press play. The game changes to the load screen with the Galactic Starfighters, then no further advancement. The cog in the lower right is spinning, but the game is not going to Character Select screen.

I've read this thread and closed the game. I restarted the game and am in exactly the same position, staring at the Star Fighters on the load screen with a spinning cog. It's been this way for 37 minutes now.

Come on fellas, it's a holiday weekend here and I can't get into the game for which I am a subscriber.

serpentari's Avatar


serpentari
04.22.2014 , 07:00 AM | #244
plus one. cant get char selection screen on Red Eclipse. fixlauncher, registry cleaning, cashe cleaning and restart didnt help (and wouldnt since its not my pc fault clearly). are we going to get an answer at least?

gotcha. loaded after about half an hour or more waiting

ForceDesciple's Avatar


ForceDesciple
04.22.2014 , 07:01 AM | #245
Quote: Originally Posted by ForceDesciple View Post
Server: Red Eclipse
Characters: 12 between lvls 17 and 55
Location: All over the place! At least 4 on fleets (rep and imp) and at least one on coruscant and one on taris

I can't get passed the "logging into seleced server" message (currently on 20mins wait time) and it took me 20+ mins to get passed the initial loading screen with starfighter art to get to this point.
As soon as I posted this, i got through to the character select screen... but it isn't actually letting me select the characters It makes the sounds as i click it, but nothing else.
Peace is a lie, There is only passion

Eclipzed's Avatar


Eclipzed
04.22.2014 , 07:01 AM | #246
Logged on!!! Harbinger.

I'd run Fixlauncher about 20mins prior. Otherwise, had just restarted the client many times over. Was on the starfighter screen for less than a minute before it logged on.

Mal-Nyewalker's Avatar


Mal-Nyewalker
04.22.2014 , 07:01 AM | #247
at last we have lift off it took awhile but yay im on
Carna'ge - Mal-gon'jinn Pérséús - Folan -

ForceDesciple's Avatar


ForceDesciple
04.22.2014 , 07:09 AM | #248
Quote: Originally Posted by ForceDesciple View Post
As soon as I posted this, i got through to the character select screen... but it isn't actually letting me select the characters It makes the sounds as i click it, but nothing else.
It has however let me create a new character (Sith Warrior Female) and is currently playing the intro cinematics.. I shall keep you posted
Peace is a lie, There is only passion

CarbonMask's Avatar


CarbonMask
04.22.2014 , 09:31 AM | #249
I also have issues to log in.
I tried to start the game entered Password and token, but the launcher dont let me select anything.
started fixlauncher but nothing is working.
What is wrong here?

Additional info:

Server e.g. is Jar Kai Sword
Gefährlich sind die, die unterschätzt werden.

Uthag's Avatar


Uthag
04.22.2014 , 10:57 AM | #250
I got better thing to deal with. Obviously I had the same problems as all ppl above me so I thought maybe some files got corrupted or something so I uninstalled the game. Now, when I downloaded installer and tried to install game again, this is what I got (and I'm still getting):

"Fatal error
---------------------------
Installation of the driver and support components require administrative permission acknowledgment.

Try invoking the client again.

Installer cannot continue. Exiting."

When I run this aplication as an admin I'm simply not getting anything at all.

Now EA, dont you even dare to blame my PC, cause this game has been installed twice on this machine already in the last month (including one time last week with fresh windows)