Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Connection Serveur impossible-Erreur 1003

STAR WARS: The Old Republic > Français (French) > Service clients
Connection Serveur impossible-Erreur 1003
First BioWare Post First BioWare Post

popolquitue's Avatar


popolquitue
03.16.2012 , 02:51 PM | #11
j'ai l'impression que je suis pas pret de jouer vu les problemes que l'on rencontre j'ai fait ce ke precedemment indiqué sur le forum rien ne marche.. que faire de plus?

RoiXir's Avatar


RoiXir
03.16.2012 , 03:19 PM | #12
Attendre [...]

Lillaha's Avatar


Lillaha
03.16.2012 , 03:35 PM | #13 Click here to go to the next staff post in this thread. Next  
Bonjour popolquitue,

Avez-vous suivi pas à pas les étapes relatives aux problèmes de connexion listés ici?

Merci pour votre retour.
Lillaha| BioWare Customer Service – Forum Support

meuced's Avatar


meuced
03.18.2012 , 10:47 AM | #14
Bonjour,

j'ai exactement le même problème, erreur 1003, depuis quelques jours.

J'ai testé plusieurs serveurs au hasard, et rien n'y fait. Mon personnage est sur Princess Galia.

J'ai bien fais toutes les vérifications dont vous parlez dans le post précédent (pas de pare-feu...).

Merci de faire au mieux pour m'éviter de perdre de l'argent....

meuced's Avatar


meuced
03.18.2012 , 10:57 AM | #15
au temps pour moi, je viens de trouver....

pour info, le logiciel peer-block bloque l'accès aux serveurs de swtor....

désolé pour le dérangement !

KalbuirJulien's Avatar


KalbuirJulien
03.18.2012 , 10:59 AM | #16
Moi j'ai
"vous ne pouvez pas jouer dans cette environnement"

je comprend rien....

Ysandys's Avatar


Ysandys
03.22.2012 , 04:23 PM | #17
De la même manière je ne peux me connecter suite à une deco sauvage (code erreur 1003 sur Battle Meditation). Par contre si je change de serveur tout fonctionne sans soucis. Pourtant sur Battle Meditation il y a écrit charge standard. Que se passe t'il ??

merci

Ys

Ghosti-ts's Avatar


Ghosti-ts
03.22.2012 , 04:26 PM | #18
Pareil, j'étais en instance sur la bataille d'Ilum, puis déco sauvage en plein combat et code d'erreur 9000 puis 1003. J'ai essayé les autres serveurs, j'ai accès mais Battle méditation rien à faire !

Chokmah's Avatar


Chokmah
03.22.2012 , 04:28 PM | #19
comme Ysandys, je suis sur Battle Meditation , j'ai eu une déco sauvage et maintenant erreur 1003 juste sur ce serveur, les autres fonctionnent.

loranger's Avatar


loranger
03.22.2012 , 04:28 PM | #20
Quote: Originally Posted by Lillaha View Post
Bonjour,


Ce message d'erreur indique parfois que votre serveur est en train d’être relancé ou bien qu’il est simplement en cours de maintenance.
Nous vous invitons à consulter le sujet intitulé Statut des serveurs pour y retrouver toute communication à ce sujet.

Si le problème persiste est qu’aucune maintenance n’est en cours, nous vous invitons à contacter le service-client à l’adresse support@swtor.com pour plus d’assistance.

N’oubliez pas d’inclure une copie de votre fichier DxDiag ainsi que votre rapport du lanceur le plus récent.

Nous espérons que ce souci sera réglé au plus vite.


Arreter de dire que c'est en train d'être relancé ou en maintenance, regardez le post "serveur cassé". Tout battle médiation s'est arrété.....