Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Server Error 9000

Knobbyknees's Avatar


Knobbyknees
11.24.2013 , 01:58 PM | #1
Yesterday morning I transferred my characters to the Harbinger server from Shadowlands. In the 24 hours since then I've constantly been getting huge lags spikes that precede a crash to the server list with an Error 9000 message. I would say this happens every 5-15 minutes.

I've never had this problem before with lag spikes/crashes, and my ISP isn't having any issues. It started as soon as I began playing on Harbinger. I've checked the forums (and elsewhere) and haven't found any specific information as to how to fix this.

Why would changing servers cause this to happen? Do I need to do something with my firewall/AV program (Norton Internet Security 2013) if I transfer servers?

Can someone please help me with this Server Error 9000 issue? The game is unplayable now.

Knobbyknees's Avatar


Knobbyknees
11.24.2013 , 08:00 PM | #2
Btw, I forgot to mention that I already uninstalled and re-installed the game. Didn't help.

OwenBrooks's Avatar


OwenBrooks
11.24.2013 , 08:08 PM | #3
Simple Answer if playing on shadowlands is still good , this is a East Coast Server, and Harbinger is a West Coast Server, Error 9000 is a net disconnect message.

Likely cause is the path you take to harbinger has issues for you, but the path to shadowlands is good, whether this is a temporary issue time will tell, but if it is long term you may require a VPN like www.wtfast.com for example but lets hope it is temporary.

http://www.wowinterface.com/download...atencyFix.html may help a little but it wont work miracles

Knobbyknees's Avatar


Knobbyknees
11.25.2013 , 06:01 PM | #4
Owenbrooks, I appreciate your reply.

Does anyone know the specific steps I need to take to fix this? The game became unplayable after I switched servers and started getting this error message. I really like this game, and would hate to have to cancel my subscription because of it.