Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ein neuer Tag ein neues Latenzproblem


Leonalis's Avatar


Leonalis
11.04.2013 , 10:49 AM | #1
Hey Naugor,... wie sieht aus,. ist echt TOLL so zu spielen.

Dozeritas's Avatar


Dozeritas
11.04.2013 , 11:19 AM | #2
Ist doch IMMERNOCH das GLEICHE Problem oder?

Leonalis's Avatar


Leonalis
11.04.2013 , 11:29 AM | #3
Quote: Originally Posted by Dozeritas View Post
Ist doch IMMERNOCH das GLEICHE Problem oder?
ja aber vielleicht gibt es einen Gelben Post wenn Seit 1 voll mit Latenzproblemthrads ist.


Und wenn sie Threads hier löschen ohne einen Gelben Post dazu mit informationen ist es ein Zeichen für mich das ich/wir ihnen am Arsch vorbeigehen und sie das Problem unter den Teppich wischen wollen.

Leonalis's Avatar


Leonalis
11.05.2013 , 12:29 AM | #4
Das Problem existiert liebe gelben Mitabreiter von Bioware.

Chricuenza's Avatar


Chricuenza
11.05.2013 , 02:29 AM | #5
Postet doch mal euren Provider, sowie den Trace zum Server, damit man sehen kann wo der Datenfluss nicht durchkommt oder unterbrochen wird.

Ohne diese Informationen wird es kaum möglich sein die Fehlerquelle zu finden.

Ich komme bei meinen ISP auf max. 14 hops und 60 ms.
Ich bezahl für mein Abo um ohne Einschränkungen zu spielen, und nicht wegen irgendwelchen Geschenken wie Kartellmünzen oder Party Jawa !

Gunhedo's Avatar


Gunhedo
11.05.2013 , 03:00 AM | #6
Schöner doppelpost mit dem gleichen 0 Informationsgehalt.

Ich habe keine Probleme, und viele bekannte haben auch keins. Wird wohl bei euch und eurem provider liegen das Problem.

NucleusTRV's Avatar


NucleusTRV
11.05.2013 , 05:10 AM | #7
Quote: Originally Posted by Chricuenza View Post
Postet doch mal euren Provider, sowie den Trace zum Server, damit man sehen kann wo der Datenfluss nicht durchkommt oder unterbrochen wird.

Ohne diese Informationen wird es kaum möglich sein die Fehlerquelle zu finden.

Ich komme bei meinen ISP auf max. 14 hops und 60 ms.
Und auch hier nochmal, ehe andere BW-Versteher und Über-Tolerante auf die gleiche Idee kommen:

Mit diesen Infos können sie sich inzwischen totschmeißen... wurde alles schon dutzendfach eingereicht.
Der Fakt, dass hier kein Statement kommt, spricht schlichtweg Bände.

Sauerei sowas!
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Leonalis's Avatar


Leonalis
11.05.2013 , 05:19 AM | #8
Quote: Originally Posted by Gunhedo View Post
Schöner doppelpost mit dem gleichen 0 Informationsgehalt.

Ich habe keine Probleme, und viele bekannte haben auch keins. Wird wohl bei euch und eurem provider liegen das Problem.
Denoch danke für den Push.

MIr ist schon klar dass es am Hosting liegt und an der gewählten ISP aber eben der Weg den Bioware hat ist eifnach kacke weil der einfach dermassen ein komischen Weg wählt:

Schweiz - Deutschland - Polen - USA (Kansas) das geht 1x quer über den Globus ehe es am Zielserver ankommt und liegt dann bei 21 Hops und total 990ms!

Wohingegend andere Spiele deutlich bis masiv drunter liegen.

Die nutzen auch das System von Telia während Bioware über L3 geht.

Myxthor's Avatar


Myxthor
11.05.2013 , 05:23 AM | #9
Quote: Originally Posted by Chricuenza View Post
Postet doch mal euren Provider, sowie den Trace zum Server, damit man sehen kann wo der Datenfluss nicht durchkommt oder unterbrochen wird.

Ohne diese Informationen wird es kaum möglich sein die Fehlerquelle zu finden.

Ich komme bei meinen ISP auf max. 14 hops und 60 ms.
Und wie mach ich das?

Leonalis's Avatar


Leonalis
11.05.2013 , 05:49 AM | #10
Quote: Originally Posted by Myxthor View Post
Und wie mach ich das?
  1. Windows-Taste + R
  2. "cmd" eingeben und Enter
  3. Folgendes eingeben: tracert 159.153.72.252 > .\Desktop\tracert.txt
  4. Enter klicken und warten bis eine weitere Zeile geschrieben wird.
  5. "Exit" und enter
  6. Inhalt der txt Datei hier posten.