Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latenzschwankungen auf T3-M4


Opaknack's Avatar


Opaknack
10.29.2013 , 01:17 PM | #11
Quote: Originally Posted by Myxthor View Post
Bei mir genau das Selbe Problem, allerdings schon seit 2-3 Wochen, beinahe täglich immer mal wieder! Und immer noch keine Lösung dazu ...
Genau wie bei mir auch. Seit etwa 2 bis 3 Wochen.
"When you have to shoot...Shoot! Don't talk"
VC T3M4 TRE Versuchung Carok aka Opahuso

VioarrSWTOR's Avatar


VioarrSWTOR
10.29.2013 , 03:30 PM | #12
bei mir nach wie vor wie beschrieben krasseste pingschwankungen. würde mir diesbezgl. mal ne stellungnahme von nem mod wünschen.
Vioarra - T3-M4

kamukotak's Avatar


kamukotak
10.29.2013 , 05:13 PM | #13
Ich dachte eigentlich nach dem Patch würde sicht vielleicht etwas ändern aber leider Fehlanzeige. Immer noch periodische Schwankungen von 50-1000 ms. So geht das wirklich nicht weiter. Versucht mal nen Tank oben zu halten wenn Ihr 3 Sekunden Standbild habt. Ich warte jetzt noch ne Woche ab und danach geh ich auf F2P bis dieses Problem behoben ist.

Myxthor's Avatar


Myxthor
10.29.2013 , 05:46 PM | #14
Vorhin wieder plötzlich bis zu 5000 ms ... und danach ständig 130-300 ms ... das ist so wirklich unspielbar, besonders im PVP ode FP

Cameradi's Avatar


Cameradi
10.30.2013 , 05:56 AM | #15
Kunde bei 1&1, geroutet ab ffm über telia.net ffm-paris-london-dublin.
Problem tritt täglich auf, beginnend am späten Nachmittag. Tracern bringt Steigung des Pings a) im kompletten Bereich von telia mit Schwerpunkt Paris-London und b) bioware.

Ginius's Avatar


Ginius
10.30.2013 , 07:38 AM | #16
Auf JKS haben wir die Probleme auch. Montag Abend hatten alle Spieler der Gilde verschiedene Ausfallzeiten beim Ping. Dabei waren wir von Österreich, über Berlin bis Kiel verteilt. Die Probelme hatten wir aber alle. Sehr ärgerlich im PvP, wenn man teilweise kaum etwas auf die Reihe bekommt, da das Ziel gar nicht mehr dort ist, wo man es sieht.

Doel's Avatar


Doel
10.30.2013 , 08:51 AM | #17
Kann ich leider so auch bestätigen. Seit ende September gibt es regelmäßig herbe Latenzeinbrüche auf T3-M4.

Trayon's Avatar


Trayon
10.30.2013 , 11:18 AM | #18
hab das gleiche problem seit ca. 3 wochen schon

kamukotak's Avatar


kamukotak
11.01.2013 , 02:25 PM | #19
Warum wird das Problem hier seitens BIioware eigentlich vollkommen ignoriert? Nach einer Woche könnte man doch wenigstens mal ne Antwort schreiben. Ich bezahle jeden Monat meine Abo Gebühren, da kann man doch wohl erwarten das sich jemand dieses Problems animmt.

Esdalan's Avatar


Esdalan
11.01.2013 , 04:35 PM | #20
Hab dieselben Probleme auf Jar Kai Sword... Seit dem vorletzten Patch (ca. 3 Wochen)
An manchen Tagen is es schlimmer..

Alle 50-60 Sekunden gibt es einen massiven Lag (Ping steigt von 50ig auf 5000).
Im TS hab ich während dem "Lag" keine Probleme.

Wäre cool, wenn man n gelber dazu was sagen könnte.
SinthiraSinthoSinthøras
----------- Shockwave -----------