Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latenzschwankungen auf T3-M4


kamukotak's Avatar


kamukotak
10.27.2013 , 01:08 PM | #1
Ich habe jetzt schon seit ein paar Wochen ständige Latenzschwankungen von 50-1000 ms. Ich kann mich natürlich täuschen aber das Problem wird immer dann besonders akut wenn eine hohe Serverauslastung herscht. Mein Provider ist Congstar und bis mitte des Jahres hatte ich mit so etwas nie Probleme.
Ich habe testweise mal den Router gegen ein DSL-Modem asugetauscht doch an den Latenzschwankungen ändert das nichts.
Ich habe mal ein tracert angefügt falls das hilft:
Spoiler


Hier nochmal ein pathping:
Spoiler


Ich musste jetzt schon wiederholt Raids absagen, weil ich so natürlich für jede HM/Nim Gruppe ein unkalkulierbares Risko darstelle.

Madryk's Avatar


Madryk
10.27.2013 , 01:32 PM | #2
Einen schönen guten Abend,

ich habe seit mehreren Tagen das selbe Problem und das auf dem Server Vanjervalis Chain. Die Latenzeinbrüche treten im Sekundentakt, von anfangs normalen Werten (50ms) und schnellen manchmal sogar auf über 1000ms hoch

Schon vor gut 10 Tagen haben Nutzer von den gleichen Problemen hier in diesem Forum berichtet.
Davon waren verschiedene Provider betroffen, sodass ich Probleme mit meiner eigenen Leitung wohl ausschließen kann, da auch alle anderen Dienste und Spiele problemlos und im gleichen Standard, wie zuvor, weiter funktionieren.

Vielleicht weiß ja, die offizielle Stelle, zu diesem Thema ein wenig mehr oder überprüfen es zumindest.

Holokom's Avatar


Holokom
10.27.2013 , 01:39 PM | #3
hab was anderes gerade..auch t3 m4 sonst flüssig aber jetz läuft das spiel irgend wie halb in zeitlupe keine lags oder so..alles bewegt sich in zeitlupe(ca. halb so schnell wie normal) ich die gegner andere spieler...

VioarrSWTOR's Avatar


VioarrSWTOR
10.27.2013 , 02:06 PM | #4
habe das gleiche problem wie der threadersteller. ping schwankt zwischen normalzustand (~ 50ms) und um die 1000. bin ebenfalls deustche telekom kunde. vllt liegts ja an denen - das problem scheint ja nur wenige zu betreffen.
Vioarra - T3-M4

UgurBu's Avatar


UgurBu
10.28.2013 , 03:21 AM | #5
Das Problem gibt es seit mindestens einer Woche und es hat sich noch niemand von offizieller Stelle dazu geäußert, nicht mal ein "wir haben das Problem registriert" oder sowas. Ich erwarte da nicht viel in nächster Zeit.

NucleusTRV's Avatar


NucleusTRV
10.28.2013 , 04:37 AM | #6
Gestern Abend hatte ich das Problem auch auf T3-M4.
Congstar VDSL in Berlin
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Grismalin's Avatar


Grismalin
10.28.2013 , 03:04 PM | #7
hab da so n gerücht bei mir im ts gehört das W-LAN irgendwas damit zu tun hat aber das glaub ich kaum ... meine leitung is stabil aber T3-M4 schwankt bei mir teilweise bis 2k hoch und gelegentlich mal n crash auf die serverauswahl ... hoffe das die das bald mal fixen ... is faktisch unspielbar geworden

UgurBu's Avatar


UgurBu
10.29.2013 , 03:07 AM | #8
Quote:
das W-LAN irgendwas damit zu tun hat
Hab ne LAN-Verbindung und das selbe Problem.

Zourrn's Avatar


Zourrn
10.29.2013 , 08:40 AM | #9
Quote: Originally Posted by UgurBu View Post
Das Problem gibt es seit mindestens einer Woche und es hat sich noch niemand von offizieller Stelle dazu geäußert, nicht mal ein "wir haben das Problem registriert" oder sowas. Ich erwarte da nicht viel in nächster Zeit.
Das Problem mit den Latenzschwankungen gibt es seit einem guten Jahr, auftretend in regelmäßigen Abständen. Mal ist es ganz unspielbar, dann gibts ne Notfallwartung wenn die Amis schreien (deutsche Server meist mit nem Tag verspätung) oder wenn keiner was sagt wird klarerweise nichts unternommen.

Ich wüsste Ehrlich gesagt gar nicht wie das Spiel ohne Latenzschwankungen sein würde
Vanguard - Rybâck | Sage - Lidimos | Sentinel - Rhíall | <The-Force>
Powertech - Rhìall | Juggernaut - Crîts | Marauder - Rhíon | <HuttBalls>

@JKS #SWToR Rhíall PvP

Myxthor's Avatar


Myxthor
10.29.2013 , 09:05 AM | #10
Bei mir genau das Selbe Problem, allerdings schon seit 2-3 Wochen, beinahe täglich immer mal wieder! Und immer noch keine Lösung dazu ...