Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Verbindungs Probleme

First BioWare Post First BioWare Post

xuNNyyyy's Avatar


xuNNyyyy
09.18.2013 , 12:27 PM | #1
Hey

Ich habe zurzeit sehr starke probleme mit der verbindung zum Server
Ich kann grade mal 5-10min zocken dann springt mein ping auf 200.000 ms und es ist nur in diesen spiel so bei keinen anderen spiel habe ich diese probleme bzw Diablo3,WoW, LoL oder Battlefield 3.
Verstehe ich zurzeit nicht wirklich!!
Bin zurzeit echt am überlegen das abo zukündigen weil ich es solangsam nicht mehr einsehe geld zu zahlen und nicht richtig zu spielen können.

mFg xunnyyyy

Mundako's Avatar


Mundako
09.18.2013 , 08:21 PM | #2 This is the last staff post in this thread.  
Huhu xuNNyyyy,

Sollten die Verbindungsprobleme weiterhin bestehen, dann sei doch bitte einmal so nett und führe einen pathping sowie tracert zum entsprechenden Server hin durch:
Spoiler

Bitte kopiere den Inhalt dieser Dateien in deinen Antwortpost hier und benutze bitte die [spoiler]Inhalt der Dateien[/spoiler] Tags, damit der Thread weiterhin übersichtlich bleibt.

Dies gibt uns einen Überblick über die Verbindung hin zum Server und eventuell kann man da ja direkt eine Schwachstelle ausmachen.
Danke.
Mundako | Bioware Customer Service - Forum Support

xuNNyyyy's Avatar


xuNNyyyy
09.19.2013 , 03:28 AM | #3
Hallo

Habe alles gemacht und reingeschrieben.
Was mir bzw meinen gilden leuten aufgefallen ist das es eigentlich erst abends zwischen 18-19 Uhr anfängt und ca bis 22 Uhr so ist. Ist mir leider gestern entgangen.
Daher müsste ich wahrscheinlich dies durchführen in der zeit. Außer sie können mir jetzt schon helfen.
Hier pathping

Spoiler


und hier die tracert.txt

Spoiler



mfg xunnyyyy

Achazu's Avatar


Achazu
09.19.2013 , 07:43 AM | #4
Bei mir das selbe Seit heute.
Habe einen Ping von ca. 70 und alle 1-2 minuten springt er auf 15000-20000 für einige sec und dann wieder auf 70 aber meistens lande ich auf den Login screen, ( Serverauswahl ) Fehlercode 9000

Mentor_'s Avatar


Mentor_
09.19.2013 , 02:05 PM | #5
Gleiches Problem, seit heute Ping von 140 bis 700, manchmal bis zu 20000. Normal ist ein Ping von 40 bis 50.

MikeNiven's Avatar


MikeNiven
09.19.2013 , 03:07 PM | #6
Habe dasselbe Problem. Fliege auch ca. alle 1-1,5 Stunden vom Server und kann mich erst ne halbe stunde später wieder anmelden. Fehlercode 1003

MarkusPm's Avatar


MarkusPm
09.19.2013 , 03:24 PM | #7
Ja, diese Probleme habe ich auch. Und nachdem ich rausgeflogen bin, komme ich auch nicht mehr rein. Das ist sehr deprimierend und ich fürchte, dass das mit 2.3.3a nicht korrigiert wird und wir über das Wochenende damit leben müssen.

Ich würde mir wünschen, dass Bioware den ganzen Patch 2.3.3 wieder zurückdreht und ihn nochmal komplett überarbeitet als jetzt die Bugs hintereinander zu korrigieren.

EDIT: Es sind nur die EU-Server betroffen. Auf die US-Server komme ich ohne Probleme.

Eulympusmons's Avatar


Eulympusmons
09.19.2013 , 07:04 PM | #8
Gleiches Problem bei mir auf T3-M4 . Pünktlich Nachts um 1.00 Uhr vor Patch ( so auch am Dienstag ) alle 10-15 Min vom Server gekickt. Nach Patch und vor Heute Nacht 1.00 Uhr keinerlei Probleme ...wie auch die Wochen vor Dienstag.
Schlussfolgerung:----> Hausgemachtes Problem von Seiten BWs

Zur Beweisführung biete ich einige MMO und andere Games die keine Probleme dieserart aufweisen.

Aber was genau erwarten wir uns hier für eine Lösung ?

Der bemühte Mitarbeiter im Forum ?... der im Leben nicht schreiben darf ...."jo wir haben Probleme wir wissen aber noch nicht genau wo" ....wohl kaum.........reiner Selbsterhaltungstrieb.........verständlich.

An meinem PC rumfummeln ? ..... vollkommen ausgeschlossen.......der läuft wunderbar.

Nun könnte ich noch schreiben wo ich wohne und welche Knotenpunkte zwischen den EU-Servern und meiner Leitung eventuell Probleme machen könnten...aber auch das ist leider vergeudete Liebesmühe.......wie dieser Text es wohl auch schon ist.

Aber ich wollte einfach nur mal schreiben..........BW ihr habt ein Problem....und nicht nur auf CZ-198
Jedi aus Überzeugung

Beowend's Avatar


Beowend
09.19.2013 , 07:20 PM | #9
Ebenso hier heute nacht. Maximal 10 - 15 Minuten läufts, dann kommen DCs. Ping > 15000
K.A. obs nur auf Belvasis so ist...
Forum ist auch schwer zu erreichen. Wohl doch ein erhebliches Serverproblem. Heute mittag ist ja Serverdown, mal sehen ob wir danach wieder einigermaßen spielen können. Dafür das SWTOR nun schon so lange released ist, ist das kein gutes Zeichen. Neue Abonnenten möchte man haben, die "Alten" vergrault man und bietet den MMO-Nomaden Futter....
Immer wenn du denkst schlimmer gehts nicht mehr, kommt von irgendwo ein Rakghul her

MasterBlackbold's Avatar


MasterBlackbold
09.19.2013 , 08:27 PM | #10
also an pc rumspielen würde ich euch auch abraten, denn an dem liegt es 100% nicht
seit dem patch bin ich genervt einloggen kick nach 5 minuten ping liegt meistens bei 20 000-40000 ist ja net mehr normal .... sollten die progiss mal hand drauf legen das man so net spielen kann ...


ich schau mal wie weit ich spielen kann heute grrr
hoffe das es bis mittag wieder anständig läuft


mfg

Blacky