Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance auf CZ-198 seit Patch 2.3.3

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Performance auf CZ-198 seit Patch 2.3.3
First BioWare Post First BioWare Post

Bugstore's Avatar


Bugstore
09.17.2013 , 07:43 AM | #1
Habe grade den gepatcht und habe nun nur noch 30fps an Stelle von 100fps auf CZ-198. Laut Chat geht es allen so. So langsam bin ich echt angepisst, dass mit jedem Patch was nicht funktioniert.

korkyy's Avatar


korkyy
09.17.2013 , 07:53 AM | #2
ich hab nur noch 9fps von vorher 50.^^

das schreit nach einem erneuten SD

FWSWBN's Avatar


FWSWBN
09.17.2013 , 09:30 AM | #3
Quote: Originally Posted by Bugstore View Post
Habe grade den gepatcht und habe nun nur noch 30fps an Stelle von 100fps auf CZ-198. Laut Chat geht es allen so.
30 FPS??
Den Unterschied merkst Du fast überhaupt nicht
Schlimm wird es wenn es von 80 auf 8 geht, das merkt man

Ich war vorhin kurz dort bei den Rufhändlern und bin dann vor dem Eingang auf meinen Gleiter gestiegen.
Als ich dann am Raumschiff (Abflug von CZ) angekommen war, war auch mein Gleiter sichtbar.

Weder auf der Flotte, noch sonst irgendwo habe ich das bemerkt (Ausnahme Makeb Andockring auf IMP Seite, da lagt es auch ohne Ende, der Rest von Makeb passt).

Naugor's Avatar


Naugor
09.17.2013 , 10:30 AM | #4 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Vielen Dank für die Hinweise, wir untersuchen dieses Problem zurzeit. Jegliche weitere Hinweise oder Details von eurer Seite aus könnten hilfreich sein, falls euch also irgendetwas bestimmtes auffallen sollte, meldet euch bitte.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

mrbloodysunday's Avatar


mrbloodysunday
09.17.2013 , 10:43 AM | #5
Oh ja, CZ-198 kann ich bestätigen. Bin aus dem FP raus direkt in das Gebiet und hatte die totale Diashow, obwohl gerade mal 15 Leute drin waren. 6-10 fps, das ist schon ziemlich hefitg.
Sunkwon Revolverheld

Bugstore's Avatar


Bugstore
09.17.2013 , 10:46 AM | #6
Ich war direkt nach Serverstart da, und da hatte ich noch so 30fps. Jetzt sind es noch 15. Es wird also tendentiell schlechter.
Endgegner - T3M4

TheLondo's Avatar


TheLondo
09.17.2013 , 11:33 PM | #7
Ich hatte Gestern das selbe Problem.
Bei einer Instanz mit 30 Personen war es fast unspielbar.
Nach einem Wechsel in der nur 10 waren hatte ich keine Probleme mehr mit der "Diashow".

Bugstore's Avatar


Bugstore
09.18.2013 , 01:44 AM | #8
Liegt wohl daran, dass alle Informationen über alle Chars auf der jeweiligen Instanz an jeden anderen geschickt werden. Deshalb wackelt auch das Bild durchgehend, wenn ein Gelehrter irgendwo auf dem Planeten Machtbeben castet.
Endgegner - T3M4

WadeMcClusky's Avatar


WadeMcClusky
09.18.2013 , 03:53 AM | #9
Schließe mich an

Gestern nachm Patch dort gewesen Dailys machen wollen und siehe da...

16 mann + FPS Runter auf 9!!! von ehemals 120(ohne vsync anzuhaben)
„Kein Sieger glaubt an den Zufall.“

Zardrá - Söldnerin Heal | Madeleiné -- Scharfschützin DD
Tasandra - Hexerin Heal | Záhra - Saboheal | Sará Juggertank

korkyy's Avatar


korkyy
09.18.2013 , 07:20 AM | #10
Quote: Originally Posted by Bugstore View Post
Liegt wohl daran, dass alle Informationen über alle Chars auf der jeweiligen Instanz an jeden anderen geschickt werden. Deshalb wackelt auch das Bild durchgehend, wenn ein Gelehrter irgendwo auf dem Planeten Machtbeben castet.
aha hatte mich schon über das wackeln gewundert.^^