Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Crash Balmora

First BioWare Post First BioWare Post

Ravethorr's Avatar


Ravethorr
07.24.2013 , 03:12 PM | #1
Hi when departing my ship to land on Belsavis right after the cutscene and during the load screen I get this message
Failed to load room dat file /world/areas/4611686025952170568/h3g_int_rak_maxsec_cave_01.dat and then game locks up.

Ravethorr's Avatar


Ravethorr
07.24.2013 , 06:23 PM | #2
Any suggestions?

Beruthien's Avatar


Beruthien
07.24.2013 , 06:28 PM | #3 Click here to go to the next staff post in this thread. Next  
Greetings Ravethorr,

Could you please delete the DiskCacheArena file in the client installation folder (default location: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor). Then go to www.swtor.com/download, download the latest launcher setup file and run it over the current installation. After this run the repair function on the launcher. To run the repair log in on the launcher, select the cog shaped icon and then the repair function.

Please come back to us if the issue remains after this.

Thank you!
Beruthien| BioWare Customer Service Forum Support

Ravethorr's Avatar


Ravethorr
07.24.2013 , 06:56 PM | #4
Thank you for responding Beruthien i'm running the repair function as I type this is.

Ravethorr's Avatar


Ravethorr
07.24.2013 , 07:23 PM | #5
After letting the patcher run for 20 mins it seems to get stuck on the scan in progress phase. Tried going into the game anyway to see if the problem was fixed but no go...still cant load into belsavis same error message.

Ravethorr's Avatar


Ravethorr
07.24.2013 , 07:41 PM | #6
Ran the process again for the 2nd time but the same thing happens...patcher gets hung up on the repair scan in progress phase..

Beruthien's Avatar


Beruthien
07.24.2013 , 07:45 PM | #7 Click here to go to the next staff post in this thread. Next  
Greetings Ravethorr,

The error message you receive indicates an issue with the client files and the repair should be able to resolve it.

What you could do is go to www.swtor.com/download, download the latest launcher setup file and run it over the current installation. Then run the repair again and if possible let it do its thing for a longer period of time.

Thank you!
Beruthien| BioWare Customer Service Forum Support

Ravethorr's Avatar


Ravethorr
07.24.2013 , 07:54 PM | #8
Ok thank you i'll try again

Ravethorr's Avatar


Ravethorr
07.24.2013 , 08:00 PM | #9
Question ? is it normal for the scan in progress bar to stop a quarter of the way through and not move furthur

Beruthien's Avatar


Beruthien
07.24.2013 , 08:04 PM | #10 Click here to go to the next staff post in this thread. Next  
In some cases it may take a while when the repair is scanning a rather large Assets folder. I would say that there would be an issue if it is still stuck in the same place after 30 minutes.

Thank you!
Beruthien| BioWare Customer Service Forum Support