Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance mit Patch 2.2.2 wieder kaputt

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Performance mit Patch 2.2.2 wieder kaputt
 
First BioWare Post First BioWare Post

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 02:50 PM | #21
Hi,

so das hat echt geholfen.

1. Hyper Threading im Bios deaktivieren. Das haben in der Regel die Serie der I7 Intel Serie.

2. im Spiel folgendes abstellen

a. Namensschilder je nach Entfernung skalieren Haken raus

b . Schattenqualität auf Aus

C. Vsync muss im Spiel aktiviert sein

Damit rennt läuft das Spiel. Selbst auf der Flotte bricht die FPS nicht mehr unter 50 FPS weg

Nachtrag:

Diejenigen die nicht auf Schattenqualität verzichten wollen, denen werd ich eventuell morgen mitteilen wie man das hinbekommt.

Und Naugor oder Mundako, macht sowas doch als Sticky damit den meisten Spielern damit geholfen ist und sie nicht das Spiel quiten weil sie nix finden.

Naugor's Avatar


Naugor
07.12.2013 , 03:14 PM | #22 Click here to go to the next staff post in this thread. Next  
Vielen Dank für das Einstellen!
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

stuntmanmik's Avatar


stuntmanmik
07.12.2013 , 04:37 PM | #23
Also HT unterstützt meine CPU nicht ist also garnicht erst an , V-sync hab ich aktiviert bringt aber auch nicht den gewünschten Erfolg.
Und dann müßtet ihr mir mal sagen wie ich denn die Fps im Spiel anzeigen lassen hab da echt keinen Plan.

Naugor's Avatar


Naugor
07.12.2013 , 04:39 PM | #24 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by stuntmanmik View Post
Also HT unterstützt meine CPU nicht ist also garnicht erst an , V-sync hab ich aktiviert bringt aber auch nicht den gewünschten Erfolg.
Und dann müßtet ihr mir mal sagen wie ich denn die Fps im Spiel anzeigen lassen hab da echt keinen Plan.
Die FPS Anzeige solltest du mit Strg+Shift+F einschalten können.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

EvilGerman's Avatar


EvilGerman
07.12.2013 , 04:41 PM | #25
Irgendwer bei Bioware will das Spiel sabotieren. Ist echt ernsthaft mein Eindruck, aber wisst ihr was, ihr könnt das Spiel so verbuggen wie ihr wollt, ich spiels trotzdem und zahl monatliche Gebühren für. Tja, Pech gehabt. Sogar ein verbuggtes Swtor ist immer noch 1000 Mal besser als der aktuelle Branchenprimus WoW.
Ich habe die Kontakte, das Talent und das beste Raumschiff überhaupt

DarthVoldi's Avatar


DarthVoldi
07.13.2013 , 12:13 AM | #26
Moin,

so dann kommt jetzt eine weitere Anleitung bei denen die keine HT CPU haben. Das könnt Ihr ausprobieren:

1. Installierte Software

a. dx9c von Microsoftpage aktualisieren
b. Netframework 3.5 und 4 muss installiert sein
c. nvidia Treiber 320.49 nehmen

2. Einstellung in der nvidia Steuerung

a. Bildeinstellung mit Vorschau anpassen = Meine bevorzugte Einstellung anklicken und Schieber auf Max. Leistung stellen

3. 3D verwalten anklicken: globale Einstellung

a. Anistropische Filterung = 16 x
b.Antiliasing Filterung FXAA falls vorhanden = Aus
c. Antiliasing - Einstellung = Anwendergesteuert
d. Antiliasing Gammakorrektur = Ein
e. Antiliasing Modus = Die Anwendung erweitern
f. Antiliasing _transparenz = 8x Supersample
g. Cuda GPU = alle
h. Dreifach Puffer = Aus
i. Energieverwatungsmodus = Maximale Leistung bevorzugen
j. Max Anzahl der vorgerenderten Einzelbilder = Einstellung für 3D verwenden
k. Multi Display GPU beschleunigung = Kompabilität Leistungs Modus / wenn nicht vorhanden Max Leistung bevorzugen
l. Texturfilterung Anistropische Abtastoptimierung = Aus
m. Texturfilterung - Negativer LOD Bias = Clamp
n. Texturfilterung Qualität = Hohe Leistung
o. Texturfilterung Trilineare Optimierung = Ein
p. Threaded optimierung = Auto
q. Umgebungsverdeckung = Aus
r. Vertikale Synchronisierung = Aus

s. Für SLI Systeme = Alternatives Framerendering 1 auswählen

Diese Einstellung gilt dann für alles auf dem rechner. Sollte das bei euch funktionieren und ihr möchtet das nur für swtor haben dann müsst ihr das hier rückgäning machen und dann statt globa einstellung auf die Programeinstellung gehen und dort swtor. exe separat auswählen und ändern. Aber Achtung diese Einstellung werden nicht mehr gelöscht auch wenn Ihr den nvidia Treiber löscht. Hier hilft nur entweder Rechner zu formatieren oder ein Backup vor den Änderungen anzulegen. Sollte was unklar sein bitte eine PN Nachricht schreiben

Beachtet bitte das dies sich beim nächsten Patch wieder ändern kann. Gilt nur für Patch 2.2.2

Im Spiel selber habe ich eingestellt:

Vsync = Ein
Fenstermodus
Schattenqualität = Aus
Rest = Hoch
Namenschilder je nach Entfernung ist ebenfalls ausgeschaltet

Teamspeak 3 Benutzer: achtet bitte beim Einrichtungsassi drauf das ihr die 2 Haken am Ende rausmacht zum Beispiel Overlay. Darf auf keine Fall aktiviert bleiben

stuntmanmik's Avatar


stuntmanmik
07.13.2013 , 02:44 AM | #27
So hab gerade mal die Fps gecheckt und auf der Flotte sind's im Schnitt 50-60 wobei die Farbe ständig im Wechsel zwischen Rot und Grün ist . Im BG sind die Frames auf 10-15 runter gegangen und natürlich nur Rot.

stuntmanmik's Avatar


stuntmanmik
07.13.2013 , 02:58 AM | #28
So hab gerade mal die Fps gecheckt und auf der Flotte sind's im Schnitt 50-60 wobei die Farbe ständig im Wechsel zwischen Rot und Grün ist . Im BG sind die Frames auf 10-15 runter gegangen und natürlich nur Rot.
sry für den doppelpost

DarthVoldi's Avatar


DarthVoldi
07.13.2013 , 03:59 AM | #29
Hi,

Hast du meine Post 21 und 26 beachtet ?

sonnykingblack's Avatar


sonnykingblack
07.13.2013 , 04:52 AM | #30
@ DarthVoldi: Du weisst aber schon was die Einstellung "f. Antiliasing _transparenz = 8x Supersample" von dir bedeutet,oder? Die GTX670 ist sicherlich keine schlechte Karte aber das die bei 8xsupersampling in die Knie geht ist kein Wunder.

@Nvidia Nutzer: Könnte ich das empfehlen,
-client_settings.ini von swtor löschen. Dann das Spiel starten und alles auf diese igm Einstellung stellen igmset1 , igmset2, natürlich deine Auflösung und Wdh-Frequenz einstellen.
-saug dir den 326.01 XG Treiber die sind eh besser als die stock-Treiber.
-installier Nvidia-Inspector
-stell das SWTOR profil so ein wie auf diesem Bild nvins

Sollte es immer noch ruckeln, stellste "Antialiasing Setting" auf 16x CSAA oder 8xCSAA

Alternativ kannste es noch mit der Kombi sweetfx & 2xmsaa probieren. Läuft bei mir akzeptabel in bester Bildqualität, ist aber ein bißchen auwendiger einzustellen.
Ich zocke mit nem Q6700@3.1Ghz, GTX560 und 4Gb Ram, hab allerdings auf Grund nicht vorandener SSD Platte kleine Nachladeruckler damit muss man aber leben.